•   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 19
  •   
Hellowlol HTPC-Manager fork support thread
#46
Im not sure i understand what you mean. Could you post a picture?
Reply
#47
Image
Reply
#48
(2015-06-13, 12:18)GTunney Wrote: Image

That image should be at 10% opacity. Are you sure is installed and works?
Reply
#49
Yea as far as I'm aware. I receive no errors on startup or install.

Not too sure how I can test it though.
Reply
#50
(2015-06-15, 08:41)GTunney Wrote: Yea as far as I'm aware. I receive no errors on startup or install.

Not too sure how I can test it though.

I get that.. Does this happen everything you have playing or just this?

Go to http://ip:port/kodi/NowPlaying and parse the json response here.
Reply
#51
Happens with everything mate, be it music or tv shows etc.

Code:
{"itemInfo": {"item": {"album": "+", "title": "The A Team", "fanart": "image://nfs%3a%2f%2f192.168.0.2%2fMultimedia%2fMusic%2fEd%20Sheeran%2ffanart.jpg/", "artist": ["Ed Sheeran"], "label": "The A Team", "thumbnail": "image://[email protected]%3a%2f%2f192.168.0.2%2fMultimedia%2fMusic%2fEd%20Sheeran%2f%2b%2f01%20The%20A%20Team.mp3/", "year": 2011, "type": "song", "id": 275}}, "app": {"muted": false, "volume": 31}, "playerInfo": {"totaltime": {"hours": 0, "seconds": 21, "minutes": 4, "milliseconds": 67}, "position": 0, "percentage": 7.868861198425293, "speed": 1, "time": {"hours": 0, "seconds": 20, "minutes": 0, "milliseconds": 543}}}
Reply
#52
(2015-06-15, 18:53)GTunney Wrote: Happens with everything mate, be it music or tv shows etc.

Code:
{"itemInfo": {"item": {"album": "+", "title": "The A Team", "fanart": "image://nfs%3a%2f%2f192.168.0.2%2fMultimedia%2fMusic%2fEd%20Sheeran%2ffanart.jpg/", "artist": ["Ed Sheeran"], "label": "The A Team", "thumbnail": "image://[email protected]%3a%2f%2f192.168.0.2%2fMultimedia%2fMusic%2fEd%20Sheeran%2f%2b%2f01%20The%20A%20Team.mp3/", "year": 2011, "type": "song", "id": 275}}, "app": {"muted": false, "volume": 31}, "playerInfo": {"totaltime": {"hours": 0, "seconds": 21, "minutes": 4, "milliseconds": 67}, "position": 0, "percentage": 7.868861198425293, "speed": 1, "time": {"hours": 0, "seconds": 20, "minutes": 0, "milliseconds": 543}}}

Ok, well it's working there so there must be something funky with pol. Uninstall pil and install pillow
Reply
#53
I've got pillow 2.8.2 installed so god knows why it's not working Sad
Reply
#54
Try installing pil then. What is os, Python version is this?
Reply
#55
Tried PIL as well and just get loads of errors saying PIL not found hence I tried pillow.

It's on a QNAP NAS so Linux and Python2.7
Reply
#56
Do you have sickbeard or sickrage installed?
Reply
#57
Did have sickbeard but recently switched to sickrage.
Reply
#58
Ok go to a random show that has a image. Write that URL down. Delete the htpc manager log. Start htpc manager with htpc.py --debug
Parse the URL directly into the browser after you see the image. Copy the content of the log to pastebin and link to it here (make sure you remove apikeys as --debug shows them and prevents auto open browser)
Reply
#59
hopefully this helps

http://pastebin.com/Z1L75G28
Reply
#60
As you can see : decoder JPEG is not available returning original image. You need to fix your pillow install. If ask for help on the nap forum. Someone must have installed pillow before Smile
Reply
  •   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 19
  •   
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Hellowlol HTPC-Manager fork support thread52
This forum uses Lukasz Tkacz MyBB addons.