•   
  • 1
  • 42
  • 43
  • 44(current)
  • 45
  • 46
  • 47
  •   
Win HOW TO - Configure Kodi DSPlayer with LAV Filters, XySubFilter & madVR
Audio in Windows is just a matter of running the Sound set up wizard and choosing your channel layout. Nothing more. And the default audio device, if that is not already set.
Reply
Is there going to be any update to this or are we will just stay with 17.6 Krypton? I tried the latest Kodi build with new skins and it looks amazing but unfortunately no DSPlayer and using external players like MPC-BE was a nightmare so I'm looking to get back to this.
Reply
There are newer builds here, but they are still based on Krypton 17.6:

351534 (thread)
Reply
What about the Black and white modes in HDR? Games use these modes allot. Sometimes i get the feeling its to dark
Reply
If you mean the HDMI black level setting on the TV, it should be the same for SDR and HDR and match the same setting in the GPU control panel (either full or limited range).

Here are some black and white clipping patterns for SDR: https://drive.google.com/file/d/1uAU_uRQ...1eOnP/view

Here are some black and white clipping patterns for HDR10: https://drive.google.com/file/d/1PYY37Nq...uGH7-/view

Both should clip black correctly at reference black. So either Bar 16 (SDR) or Bar 64 (HDR).
Reply
Hi. Thank you so much for these files. They really are a must. the blacks and whites are really off on my end. I am quite new to setting this up for Kodi/madVR. I got no clue what Bar 16/64 means. I guess I need to start at the settings inside Kodi right?
And about playing these patterns. They should be played inside kodi right? where for these patterns for HDR, should HDR pop up for these?
Reply
You want to play the patterns with any player that uses madVR. So Kodi DSPlayer will do.

Bar 64 refers to the first bar on the left side of the HDR10 pattern (aka, reference black). Reference black is the the only bar that should be pure black. The rest should blink as shades of grey. The SDR pattern is supposed to clip at Bar 16 at 8-bits, but it doesn't actually use any form of bar scale. So that comment can be disregarded for the SDR patterns. 

There are some instructions here on how to use the HDR10 patterns: https://forum.kodi.tv/showthread.php?tid=223175&page=37

If black and white are way off on your display, you need to ensure you video levels match at both ends, and most likely, you need to adjust the brightness and contrast controls on your display. It is far more likely the display requires adjustment and not madVR/Kodi.
Reply
Does this support rared media?
Reply
Hello there. As of SDR. I got it sorted mostly with Contrast and brightness levels being corrected now. As of HDR. i still need to figure it out a bid. with that ''Black Level 8-bit & 10-bit Combined'' file i got the same result as the example mentioned in your thread u linked. Its almost pitch black at my end. U mention''enable gamma processing'' Is this in the madVR settings? Not seeing it in the example madVR settings in the thread u showed
Reply
(2020-03-25, 00:46)snyft Wrote: Does this support rared media?

I don't think so.
Reply
(2020-03-25, 06:57)Paynemaster Wrote: Hello there. As of SDR. I got it sorted mostly with Contrast and brightness levels being corrected now. As of HDR. i still need to figure it out a bid. with that ''Black Level 8-bit & 10-bit Combined'' file i got the same result as the example mentioned in your thread u linked. Its almost pitch black at my end. U mention''enable gamma processing'' Is this in the madVR settings? Not seeing it in the example madVR settings in the thread u showed

Try the other 10-bit test patterns. You aren't supposed to adjust the black level in HDR mode unless you are doing an HDR to SDR conversion. In that case, you are really using the display's SDR mode and not the HDR mode.
Reply
I tried the other 10 bit black patterns. They all show nothing. Just the numbers.
On the white pattern, I see like blocks. Mostly little bit more then half of the total bar. If its true that i shouldn't be changing any TV settings for HDR. Then it should be something to do with settings within madVR. I got no other clue

Edit: would you perhaps mind to help me via Teamviewer to see whats going on? Would be really appreciated
Reply
I'm not available for TeamViewer.

What type of display are you using? To see at least some of the flashing bars, you should simply have to match PC levels (0-255) at the GPU with PC levels at the display (0-255). Did you set the HDMI black level correctly on the display? Is this setting listed in this list of HDMI black level settings for different display manufacturers:

https://forum.kodi.tv/showthread.php?tid...pid2739438
Reply
Hey. I checked the settings again. and indeed the Black level was set on Low. I set it on high and now i got some bars showing up. I forgot that when HDR is playing, the settings should also be changed. For now it looks pretty good.
I am not that familiar with al the phrases that are into madVR control panel. i got a pretty strong GPU. Is there any settings that might be worth changing?

Thanks for the big help!
Reply
Most madVR settings are up to personal preference. Check this madVR guide for more information on what each setting does and experiment on your own by changing one setting at a time: 259188 (thread)
Reply
  •   
  • 1
  • 42
  • 43
  • 44(current)
  • 45
  • 46
  • 47
  •   



Logout Mark Read Team Forum Stats Members Help
HOW TO - Configure Kodi DSPlayer with LAV Filters, XySubFilter & madVR7
This forum uses Lukasz Tkacz MyBB addons.