Win HOW TO - Configure Kodi DSPlayer with LAV Filters, XySubFilter & madVR
Hi,

I have this configuration:
Motherboard: ZOTAC Z68ITX-A-E LGA 1155 Intel Z68
Processor: Intel Core i3-2100 Sandy Bridge 3.1GHz LGA 1155 65W
Memory: Kingston ValueRAM 4GB (2 x 2GB)
Graphics card is the one included w/ motherboard (HD 2000 I think)


More details here: http://www.avsforum.com/forum/26-home-th...build.html

I configured Kodi w/ madVR and it's playing ok h.264 1080p sources (movies).
I created a 3dlut with a colorimeter and Argyll/Dispcal.
The moment I load this 3dlut in madVR the player begins to drop lots of frames.

Is there any optimization I can make to solve this?
Funny thing is that in Task Manager the CPU load is around 35%.Visually I see that it drops more often when there is lots of movements or many small details. When something is static it drops much less or sometimes can play without droping for a small period of time.

System is Windows 10, installed today, all drivers updated, Kodi and madVR latest versions. Filters are unotuched.
The only thing I modified was to make DSPlayer to load the current active profile in madVR and load a 3DLUT in madVR

Than you very much,
Cristian
Reply


Messages In This Thread
9korpus - by edivrecar17 - 2015-10-05, 03:49
Audio delayed after pause - by JeffA - 2016-01-10, 20:28
RE: HOW TO - Configure Kodi DSPlayer with LAV Filters, XySubFilter & madVR - by Kuky - 2016-02-21, 21:45


Logout Mark Read Team Forum Stats Members Help
HOW TO - Configure Kodi DSPlayer with LAV Filters, XySubFilter & madVR7
This forum uses Lukasz Tkacz MyBB addons.