Win HOW TO - Configure Kodi DSPlayer with LAV Filters, XySubFilter & madVR
I've been using Kodi DSPlayer 16.1 along with MadVR 0.90.13, and hadn't updated either in a long time because everything was working fine (other than the rare crash of Kodi upon playback start). If it ain't broke, don't fix it, right?

Well, recently I've started experiencing video/audio stutters about once or twice per hour of playback. The best way I can describe it is like a skipping vinyl record. It's very brief, lasting 1-2 seconds each time, but really jarring, and often the video/audio are out of sync afterwards and I have to stop playback and restart.

Interestingly, the MadVR playback stats don't recognize these stutters as frame repeats or presentation glitches - it seems like as far as MadVR is concerned, nothing is awry, which makes me wonder if something else in my system is causing the problem.

Any advice on how to troubleshoot this? Is it worth upgrading to the new Krypton build and/or updating MadVR? I don't want to risk breaking an otherwise functional setup, but it's starting to drive me crazy.

Also, I'm running Windows 10.

Thanks!
Reply


Messages In This Thread
9korpus - by edivrecar17 - 2015-10-05, 03:49
Audio delayed after pause - by JeffA - 2016-01-10, 20:28
RE: HOW TO - Configure Kodi DSPlayer with LAV Filters, XySubFilter & madVR - by JeffA - 2017-03-14, 02:54


Logout Mark Read Team Forum Stats Members Help
HOW TO - Configure Kodi DSPlayer with LAV Filters, XySubFilter & madVR7
This forum uses Lukasz Tkacz MyBB addons.