Addic7ed
#1
I came upon this facebook post by the Addic7ed people today:

Addic7ed Subtitles
March 23 at 4:53pm ·

I promised the XBMC (Kodi) developers that the Addic7ed support will come back, at some point. Guess it's about time we bring that back smile emoticon

If we have a XBMC dev around here (or someone knows one and can link him here), drop us a message!

--alex28

https://www.facebook.com/Addic7ed/posts/...4938466723
Reply
#2
No Facebook here, ask him to contact me and I'll add it in

here -> https://github.com/amet/service.subtitles.addic7ed
Reply
#3
Hi ! As I use Addicted a lot to download subtitles, I got really excited when I saw this announcement. But when I tried to install this addon on Kodi Helix, it shows me "Incorrect extension structure"... Any idea ?
Reply
#4
Unzip it manually and copy to addons folder. Restart Kodi
Reply
#5
Doesn't work neither... I don't see it in Subtitles after restarting.
Reply
#6
it works here
Reply
#7
I use this daily, is working fine.

When you download it you get a zip called service.subtitles.addic7ed-master
In this zip is a folder called service.subtitles.addic7ed
That last folder needs to go into your addons folder, which is a folder on the same level as your userdata (not inside it!)
Reply
#8
I've put it in addon, I know how to install an addon manually. Are you also using it in Helix ?
Reply
#9
This asson worked on my Raspberry Pi 2 with Helix.
Reply
#10
This not working for my AC Ryan Veolo 4K with SPMC Helix Android, but i found this one https://github.com/cflannagan/service.su...s.addic7ed working. Just Install the addons from zip file, Cheers.
Reply
#11
Same for me, amet's plugin wasn't working for me. I went to cflannagan repository on github, linked above here, saw that it was suggesting following Amelandbor's work, since he was discontinuing his plugin, downloaded it from here:

https://github.com/Amelandbor/service.su...s.addic7ed

Works great!
For troubleshooting and bug reporting please make sure you read this first.
Reply
#12
would be good to see why its not working... Debug Log might have some info since its working for me
Reply
#13
The error on Amet's plugin if we install from zip file, said "Incorrect extension structure". So I compare Amet's with Amelandbor's zip file, show in Amet's zip there is double folder which is "service.subtitles.addic7ed" folder inside "service.subtitles.addic7ed-master" folder and that make the error. So i just remove the "service.subtitles.addic7ed-master" folder from the Amet's zip file and move "service.subtitles.addic7ed" folder to the root in his zip file. Then all work great, Addic7ed addons enabled as result. Cheers.
Reply
#14
amet's plugin debug log: http://goo.gl/qu67gA

Amelandbor's plugin debug log: http://goo.gl/hk8zIZ

Amelandbor's retrieves correct results, Amet's says there are no subs available.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#15
Thanks, I'll have a look later but if other one works I think there is no point maintaining 2 addons that do the same thing.

We need to figure out if he is keen to push it to official repo and maintain it...
Reply
 
Thread Rating:
  • 1 Vote(s) - 4 Average



Logout Mark Read Team Forum Stats Members Help
Addic7ed41