Addic7ed
#61
Unfortunately, Addic7ed.com started to use Google's invisible captcha on the login page. Because of this login functionality doesn't work any more and will probably be removed in a future version. For now please disable login in the addon settings.
Raspberry PI 2 + LibreELEC 8 (Kodi 17)
Samsung Galaxy Tab A 10.1 + Kodi 17 for Android
Reply
#62
(2019-05-19, 08:05)Roman_V_M Wrote: Unfortunately, Addic7ed.com started to use Google's invisible captcha on the login page. Because of this login functionality doesn't work any more and will probably be removed in a future version. For now please disable login in the addon settings.
I've just logged in on their websiite. Didn't see any captcha. But you mention this being invisible, so it's probably normal.
Could you clarify what is an "invisible captcha"?

Edit: nevermind... https://www.google.com/recaptcha/intro/invisible.html
For troubleshooting and bug reporting please make sure you read this first.
Reply
#63
Add-on is constantly giving me "No subtitles found".

Am I the only one with this problem?
For troubleshooting and bug reporting please make sure you read this first.
Reply
#64
No i have the same problem Sad
Reply
#65
"There are no psychics" - "The Mentalist". It's in your interests to provide full diagnostic info, including Kodi debug logs (not regular ones!!!).
Raspberry PI 2 + LibreELEC 8 (Kodi 17)
Samsung Galaxy Tab A 10.1 + Kodi 17 for Android
Reply
#66
(2019-09-06, 07:26)Roman_V_M Wrote: "There are no psychics" - "The Mentalist". It's in your interests to provide full diagnostic info, including Kodi debug logs (not regular ones!!!).

Thanks for reply, how i can give the kodi debug log and how activate ? I use kodi with android TV.
And on my desktop I don't find the files *.log
Reply
#67
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
#68
(2019-09-06, 11:15)DarrenHill Wrote: To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum

Thanks, Here my log after replicate the problem.
https://paste.kodi.tv/raw/irifiwuxil
Reply
#69
The forum moderators have determined that banned addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
#70
(2019-09-03, 23:33)ashlar Wrote: Add-on is constantly giving me "No subtitles found".

Am I the only one with this problem?
No you're not. I've been experiencing this for the last couple of weeks. I won't post a full log for privacy reasons and partial / redacted logs aren't allowed, but the debug log basically only says No subs for "Series 01x01" found despite there being plenty of results. I also noticed that the page being used (https://www.addic7ed.com/search.php) is just a blank page when opened in browser if you haven't logged in with your Addic7ed account. There's also a recent announcement on the site that states:
Quote:Some pages now require you to be logged in. If something doesn't display as usual, try logging in first!
So I'm guessing it's related to that. It's an effort to reduce server load probably. They also have Captcha which prevents logging in with 3rd party apps.
Reply
#71
(2019-09-06, 14:38)ninjax Wrote:
(2019-09-06, 11:15)DarrenHill Wrote: To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum

Thanks, Here my log after replicate the problem.
https://paste.kodi.tv/raw/irifiwuxil  
I am having the same problem, here is my log.
venapayaca.kodi (paste)

Maybe it has something to do with the notice on the home page

13 days ago - Some pages now require you to be logged in. If something doesn't display as usual, try logging in first!

When I try opening URL https://www.addic7ed.com/search.php in Chrome it returns an empty page unless I am logged in.

Thanks
Reply
#72
  • First of all, to the addon works well only with medialibrary items. Working with online streams is not guaranteed.
  • Looks like Addic7ed com has changed its search endpoint. I will look into it.
Raspberry PI 2 + LibreELEC 8 (Kodi 17)
Samsung Galaxy Tab A 10.1 + Kodi 17 for Android
Reply
#73
I would add that with https://www.opensubtitles.org, it works, after returning his account. But as they do not have a lot of French subtitles. I have to fall back on addicted. It's a shame it worked well again 3 weeks ago.
Reply
#74
(2019-09-06, 07:26)Roman_V_M Wrote: "There are no psychics" - "The Mentalist". It's in your interests to provide full diagnostic info, including Kodi debug logs (not regular ones!!!).
You surely are correct. When I posted I had no access to my HTPC and I wasn't sure if it was a problem of mine or a more widespread thing. Sorry anyway.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#75
Version 3.1.1 has been released. It includes the fix for search endpoint and also Dutch and French translations (thanks to the respective contributors).
Raspberry PI 2 + LibreELEC 8 (Kodi 17)
Samsung Galaxy Tab A 10.1 + Kodi 17 for Android
Reply
 
Thread Rating:
  • 1 Vote(s) - 4 Average



Logout Mark Read Team Forum Stats Members Help
Addic7ed41