•   
  • 1
  • 9
  • 10
  • 11(current)
  • 12
  • 13
  • 509
  •   
Kodi DSPlayer – DirectShow Player for Windows
ive tried that as said it wont show the ffdshow icon in the system tray , i only installed raw audio processor all else is unchecked during ffdshow install , and does it matter if i install the x64 or x86 version of it ? ive tried both and both dont give me a trayicon to configure , help ! and thanks for clarifying the filter settings question ive had, btw ive installed the x64 version of AV splitter i hope this is ok
Reply
@ErlendSB You can try my config here.

https://db.tt/yzJy6Xjn
Reply
Thanks,

Sadly I get the same problem

Code:
22:21:00 T:6208  NOTICE: CFGLoader::InsertAudioRenderer Successfully added "" to the graph
22:21:00 T:6208  NOTICE: CFGLoader::InsertFilter Successfully added "AV Source" to the graph
22:21:00 T:6208   ERROR: CFGLoader::InsertSourceFilter Failed to load file in the splitter/source
22:21:00 T:6208   ERROR: CFGLoader::LoadFilterRules Failed to insert the source filter
22:21:00 T:6208   ERROR: CFGManager::RenderFileXbmc Failed to load filters rules
22:21:00 T:6208   ERROR: CDSPlayer::Process - Failed creating DS Graph

Without the AV Splitter connected I'm able to playback the video through GraphStudio.

Do I need Cyberlink or ArchSoft installed for this to work?

http://imgur.com/gallery/1awkMLz
Reply
(2015-04-08, 22:12)hentai23 Wrote: ive tried that as said it wont show the ffdshow icon in the system tray , i only installed raw audio processor all else is unchecked during ffdshow install , and does it matter if i install the x64 or x86 version of it ? ive tried both and both dont give me a trayicon to configure , help ! and thanks for clarifying the filter settings question ive had, btw ive installed the x64 version of AV splitter i hope this is ok

OK. Try this command rundll32.exe <fullpath>/ffdshow.ax,configureAudioRaw
With Kodi & madVR all your filters need to be x86 version.
Reply
(2015-04-08, 22:12)oldpoem Wrote:
(2015-04-08, 22:08)hentai23 Wrote: well then youd bed glad to hear this , ive tried with luma upscaler set to jinc3 and nneedi image doubling disabled, ......same outcome , so its not the so called upscaling etc , thats pushing the gpu thats causing the GUI lag in kodi

So something wrong here though. With GTX760 I can set to Jinc8+AR , NNEEDI Image double 32neurons. And no lag even with xperience1080.

this i have to see
Reply
(2015-04-08, 22:25)oldpoem Wrote:
(2015-04-08, 22:12)hentai23 Wrote: ive tried that as said it wont show the ffdshow icon in the system tray , i only installed raw audio processor all else is unchecked during ffdshow install , and does it matter if i install the x64 or x86 version of it ? ive tried both and both dont give me a trayicon to configure , help ! and thanks for clarifying the filter settings question ive had, btw ive installed the x64 version of AV splitter i hope this is ok

OK. Try this command rundll32.exe <fullpath>/ffdshow.ax,configureAudioRaw
With Kodi & madVR all your filters need to be x86 version.

thanks ill try this asap
Reply
(2015-04-08, 22:26)hentai23 Wrote:
(2015-04-08, 22:12)oldpoem Wrote:
(2015-04-08, 22:08)hentai23 Wrote: well then youd bed glad to hear this , ive tried with luma upscaler set to jinc3 and nneedi image doubling disabled, ......same outcome , so its not the so called upscaling etc , thats pushing the gpu thats causing the GUI lag in kodi

So something wrong here though. With GTX760 I can set to Jinc8+AR , NNEEDI Image double 32neurons. And no lag even with xperience1080.

this i have to see

You don't need to believe it if that make you happier.
Reply
or you could show us a video of it in action, since im trying to figure out why the GUI is so laggy during playback backout to kodi GUI

update > so ive tried the command it worked! its odd that theres no shortcut to easily access it without command thou while theres no video playing , and btw ive left it at the default settings , simply enabled all the 24bit and 32 bit sampling and checked the volume and set the master volume to 130% and normalize to 130% to get that volume gain, is this good or is there something im missing?
Reply
I just learned about this build of Kodi on AVS Forum today. I currently have an existing installation of the latest official Kodi.

Would you guys suggest I copy the plugin folders I have from my current Kodi install, then uninstall the official Kodi build before installing the DSPlayer version cleanly? I'm, hoping all I have to do is copy back my plugin folders to restore all my plugins and respective settings.

Thanks so much for this! It's EXACTLY what I was hoping for in an HTPC front end.
Reply
@ErlendSB

Can u substitute the splitter by the lavsplitter and see if that changes anything?
Next, my try would be to check all the filters settings one by one in their respective set up programs.

@MKANET

My advice is don't touch ur present official Kodi installation, install this one in portable, that way u can have both (or more) different installations of Kodi, completaly independent. Learn first how to install it in portable in the wiki.
Later u can try to "copy" or userdata folder on to this to see how it works (the userdata in portable mode seats in a different path, so just read about in the wiki so u don't mistake the proccess, it's simple really)
HTPC
Silverstone Grandia GD05 - Intel i5 3570k -Asus H61M-G Micro-ATX - Unidad Blu-ray
MSI GTX970 4GB GDDR5 - 8 GB RAM DDR3 - AVR Denon X3400H Atmos - LG  OLED 55C7V
Reply
i have another issue to report ive noticed that while i put my movie in paused state theres OSD lag as well but as soon as i continue playback there isnt , whats the issue here ? again easily reproducable by goin up and down with the volume or navigating through the OSD, ive noticed by enabling the onscreen info display per the O key that my fps was a constant 48 to 50 and as soon as i paused the fps went down by half , maybe thats the issue?
Reply
(2015-04-08, 23:04)MKANET Wrote: I just learned about this build of Kodi on AVS Forum today. I currently have an existing installation of the latest official Kodi.

Would you guys suggest I copy the plugin folders I have from my current Kodi install, then uninstall the official Kodi build before installing the DSPlayer version cleanly? I'm, hoping all I have to do is copy back my plugin folders to restore all my plugins and respective settings.

Thanks so much for this! It's EXACTLY what I was hoping for in an HTPC front end.

DSPlayer won't do anything to your plugin settings or anything else in the Userdata folder, for that matter. The upgrade process is exactly the same as a regular Kodi installation.
Reply
(2015-04-08, 22:27)hentai23 Wrote:
(2015-04-08, 22:25)oldpoem Wrote:
(2015-04-08, 22:12)hentai23 Wrote: ive tried that as said it wont show the ffdshow icon in the system tray , i only installed raw audio processor all else is unchecked during ffdshow install , and does it matter if i install the x64 or x86 version of it ? ive tried both and both dont give me a trayicon to configure , help ! and thanks for clarifying the filter settings question ive had, btw ive installed the x64 version of AV splitter i hope this is ok

OK. Try this command rundll32.exe <fullpath>/ffdshow.ax,configureAudioRaw
With Kodi & madVR all your filters need to be x86 version.

thanks ill try this asap

Can you please wrap-up your problem with gui lag? It will never be completely eliminated. You are polluting this forum with garbage for a crusade that has already been addressed. It is hard to help others when you are constantly posting about the same issue. No matter how many times you post, it will never be fixed. There has to be some finality to this.
Reply
you should reread my last post theres some additions to the GUI lag issue , more than you think, not sure if a kodi+madvr gpu leak issue as mentioned by aracnoz or what, has little to do with polluting


btw is there a way to have kodi dsplayer save ones custom view settings , ive noticed as soon as i switch back to normal view or any other my custom settings are gone , it would be nice if they would be saved or even add a few more custom profiles to the view settings , such as custom 1 , custom 2 ..and so on
Reply
(2015-04-08, 22:37)hentai23 Wrote: or you could show us a video of it in action, since im trying to figure out why the GUI is so laggy during playback backout to kodi GUI

update > so ive tried the command it worked! its odd that theres no shortcut to easily access it without command thou while theres no video playing , and btw ive left it at the default settings , simply enabled all the 24bit and 32 bit sampling and checked the volume and set the master volume to 130% and normalize to 130% to get that volume gain, is this good or is there something im missing?

OK. This is my final video

https://db.tt/0QFFxYpU

Intel i5
Nvidia GTX760

I'd say it's on par with normal kodi again.

I'll remove in few days since it takes quite a bit on my dropbox.

I personally leave master at 100% to prevent clipping though. Also I enable resample to deal with some file that has weird sampling rate.
Reply
  •   
  • 1
  • 9
  • 10
  • 11(current)
  • 12
  • 13
  • 509
  •   
 
Thread Rating:
  • 47 Vote(s) - 4.43 Average



Logout Mark Read Team Forum Stats Members Help
Kodi DSPlayer – DirectShow Player for Windows4.4347