•   
  • 1
  • 141
  • 142
  • 143(current)
  • 144
  • 145
  • 506
  •   
Kodi DSPlayer – DirectShow Player for Windows
...
Reply
(2015-11-20, 08:25)Marklar Wrote: Hi,

Thanks so much this DS version of Kodi, Excellent work Smile

So i did a fresh install of win 10 and installed latest build v16. Everything is work good except for 2 things.

Using stock setup with madvr

On some cartoon like episodes of south park the outline lines and some outlines of non cartoon images inside the southpark episode sort of like blink (disappear and reapprear fast). What is causing this?

The other thing is some iso files don't work however this is a problem i hope to fix myself since it's a know problem with a workaround.

Can someone just tell me if it's possible to use PowerDVD? I have some 3d bluray so i would like to be able to support Full HD 3d and hopefully the remote will work too

Is madVR reporting any dropped frames or presentation glitches when watching these animated shows? Also, what refresh rate is the source content and what display mode are you using (e.g. 24 Hz, 50 Hz, 60 Hz, etc.)?

A picture of your madVR rendering stats would be helpful (Cntrl + J). For starters, turn off any image enhancements or upscaling refinement.

As for PowerDVD, you need to create a playercorefactory.xml and add text similar to below:

<playercorefactory>
<players>
<player name="MPC-HC" type="ExternalPlayer" audio="false" video="true">
<filename>C:\Program Files (x86)\MPC-HC\mpc-hc.exe</filename>
<args>"{1}" /fullscreen /close</args>
<hidexbmc>false</hidexbmc>
<hideconsole>false</hideconsole>
<warpcursor>none</warpcursor>
<playcountminimumtime>1140</playcountminimumtime>
</player>
</players>
<rules action="prepend">
<rule filetypes="mkv|mp4|m4v|mov|m2v|m2ts|avi|divx|ts|mpeg|mpg|ogm|iso|wmv|flv" player="MPC-HC">
<rule name="streams" protocols="daap|rtv|rtsp|rtmp|http|https|rtmpe|rtsp|mms|rtp|pvr" player="DVDPlayer"/>
</rule>
</rules>
</playercorefactory>

Swap for PowerDVD, of course. More information here: 1843510 (post)
Reply
Here's the screenshot.

However I'm thinking the whole season might be a bit corrupt.

Because it isn't happening on anything else so far and i tried playing the same file in vlc and it did the same thing. I'll keep an eye out if it crops up on other animated content.

Let me know if you notice anything bad from the screenshot.

Image
Reply
(2015-11-20, 21:11)Marklar Wrote: Here's the screenshot.

However I'm thinking the whole season might be a bit corrupt.

Because it isn't happening on anything else so far and i tried playing the same file in vlc and it did the same thing. I'll keep an eye out if it crops up on other animated content.

Let me know if you notice anything bad from the screenshot.

Image

I can't see anything wrong with that file. The width shows it was cropped short of 1920. You could access Zoom Control in video settings during playback and disable scaling if 20 lines or less. This would keep madVR from trying to scale the image. But I bet you it is just encoded poorly.
Reply
(2015-11-20, 20:15)Warner306 Wrote: What are your settings in LAV Splitter and XySubFilter? Also, did you enable subtitles in the audio menu during playback and save for all videos?


I'll try to look them up soon as this installation is connected to a projector which I don't use very often. As far as I know, the sub settings in both xysub and the LAV spliiter are default. The splitter hasn't been configured for subs so they should preferably follow the available audio languages.

To test the subs I use a keyboard shortcut which displays all available subs (including none). That works fine for external subs but not for the internal. I suspect the LV splitter settings but I can't think of any reason why they shouldn't work when set to default...

thanks!
Reply
(2015-11-20, 13:32)Peekstra Wrote: If I use the latest stable release I don't see subs when they're embedded in the MKV (external subs work fine). Switching from internal LAV to system decoders fixes the problem. However, then the DS merits areused and on this PC LAV video isn't used for decoding H264. So for this, and several other reasons, I would prefer to use the internal LAV decoders.

I already checked and upgraded madvr and the xysubfilters but it still doesn't work. Any suggestions how to fix this?

thanks!

I've this problem myself with some of the files. Switch to xyvsfilter (using filtersconfig/ media rules) fixes this problem for me.
Reply
For the record to use/make work the "zoom+move subs in black bar area" function I had to overwrite the xysubfilter.dll with the one posted here

2133169 (post)

Even after the last update. Is it normal?
Reply
(2015-11-23, 00:48)Knight77 Wrote: For the record to use/make work the "zoom+move subs in black bar area" function I had to overwrite the xysubfilter.dll with the one posted here

2133169 (post)

Even after the last update. Is it normal?

I am able to move subtitle to the bottom of the screen in the latest build without registering XySubFilter.
Reply
(2015-11-23, 00:48)Knight77 Wrote: For the record to use/make work the "zoom+move subs in black bar area" function I had to overwrite the xysubfilter.dll with the one posted here

2133169 (post)

Even after the last update. Is it normal?

It's normal if you don't use internal xysubfilter. Latest build included updated internal xysubfilter but if you installed xysubfilter separatedly before it will still used older registered build if not specify to use internal one in media rules.
Reply
(2015-11-23, 23:35)oldpoem Wrote:
(2015-11-23, 00:48)Knight77 Wrote: For the record to use/make work the "zoom+move subs in black bar area" function I had to overwrite the xysubfilter.dll with the one posted here

2133169 (post)

Even after the last update. Is it normal?

It's normal if you don't use internal xysubfilter. Latest build included updated internal xysubfilter but if you installed xysubfilter separatedly before it will still used older registered build if not specify to use internal one in media rules.

Mmmmh sorry can you please explain this to me again?
Reply
(2015-11-24, 00:24)Knight77 Wrote:
(2015-11-23, 23:35)oldpoem Wrote:
(2015-11-23, 00:48)Knight77 Wrote: For the record to use/make work the "zoom+move subs in black bar area" function I had to overwrite the xysubfilter.dll with the one posted here

2133169 (post)

Even after the last update. Is it normal?

It's normal if you don't use internal xysubfilter. Latest build included updated internal xysubfilter but if you installed xysubfilter separatedly before it will still used older registered build if not specify to use internal one in media rules.

Mmmmh sorry can you please explain this to me again?

He is saying you have to use the Internal filters option for this feature to work as intended. Using external filters would require you manually update XySubFilter to the latest build. I think you were already using internal filters, so this may not apply.

In either case, I don't think there is anything wrong with the latest build, but something might not have updated correctly on your system. As long as it's working, that's OK.
Reply
aracnoz has not connected since this 2164598 (post)

I hope he didn't lose faith in the project... Sad
For troubleshooting and bug reporting please make sure you read this first.
Reply
Jarvis beta2 was just out and almost all skin is now broken. So I'd say no rush to upgrade. Let aracnoz has some time off. I'm quite happy with recent build albeit some problems.
Reply
Hi,

Quote:Let aracnoz has some time off. I'm quite happy with recent build albeit some problems.


Absolutely I fully agree,let him take some time off ! I read that thread too,Kodi team talking as if DS Player is actually creating problems is just nonsense.

We must thank Aracnoz for the wonderful and outstanding work he's done and we the users of DS Player should support him in any which way we can.

Regards.
MOBO :AMD A68i-350
RAM:6GB DDR3
CPU : 1.6GHZ DUAL CORE
GPU : HD6310 (512MB Shared Memory)
Reply
I read that thread too
It seems like the Kodi team do not like the DsPlayer's benefits
Not to loose their reputation?

@ aracnoz
GO STRAIT AHEAD
Reply
  •   
  • 1
  • 141
  • 142
  • 143(current)
  • 144
  • 145
  • 506
  •   
 
Thread Rating:
  • 47 Vote(s) - 4.43 Average



Logout Mark Read Team Forum Stats Members Help
Kodi DSPlayer – DirectShow Player for Windows4.4347