•  Previous
  • 1
  • 350
  • 351
  • 352(current)
  • 353
  • 354
  • Next 
 
Thread Rating:
  • 37 Vote(s) - 4.51 Average
Kodi DSPlayer – DirectShow Player for Windows
(2017-12-04, 02:43)mclingo Wrote:
(2017-12-04, 02:18)mclingo Wrote:
(2017-12-01, 10:33)tomadam25 Wrote: Hello,

When i try to enter “madvr switch to matching display mode” resolutions, -like 1080p23- after exit KodiDS the resolution doesnt switch back to my desktop resolution (1080p60) i needed to switch it back manually from windows settings.

Thanks!
 hi, common problem, this has been buggy like this for as long as i can remember,  it goes worse when you go 4K plus there are other issues too, I have a huge TV so I had to go 4k really part of me regrets the stability I used to get with just a 1080p system.  Your best bet is workarounds I use SETRES command to change it back and I have it mapped to a key on my remote.  
 Hi, reclock seems to be the only audio renderer which can deal with fall creators update right now, everything else i've tried is broken with frame drops every 40 seconds. I have the same issue with 3D MVC which I cant solve either but that doesnt use GPO hardware decoding, must be something going on audio and hardare decoding with windows 10, cant be a coincidence that every media player I use, every driver combination, every version of DS/MADVR/LAV gives me 40 seconds drops until I use reclock which solves it. Why dont you scrap Sanear and bake in reclock?. 
I don't use reclock and I use refresh rate switching with madvr , windows 10 with latest creators update with AMD and I don' thave any frame drops or any of these issues you are posting about.  Sanear is better because it's open source where reclock is not open source, so it can't be baked in.
Reply
(2017-12-04, 13:43)mclingo Wrote:
(2017-12-04, 04:50)brazen1 Wrote:
(2017-12-01, 10:33)tomadam25 Wrote:  
I just updated to the latest DS and I can now run my GUI at 4k again, no black screens. Have you up to date with in updates, there was an update to DIRECTX which may also help. 
 
(2017-12-05, 01:28)spencerjford Wrote:
(2017-12-04, 02:43)mclingo Wrote:
(2017-12-04, 02:18)mclingo Wrote:  hi, common problem, this has been buggy like this for as long as i can remember,  it goes worse when you go 4K plus there are other issues too, I have a huge TV so I had to go 4k really part of me regrets the stability I used to get with just a 1080p system.  Your best bet is workarounds I use SETRES command to change it back and I have it mapped to a key on my remote.  
 Hi, reclock seems to be the only audio renderer which can deal with fall creators update right now, everything else i've tried is broken with frame drops every 40 seconds. I have the same issue with 3D MVC which I cant solve either but that doesnt use GPO hardware decoding, must be something going on audio and hardare decoding with windows 10, cant be a coincidence that every media player I use, every driver combination, every version of DS/MADVR/LAV gives me 40 seconds drops until I use reclock which solves it. Why dont you scrap Sanear and bake in reclock?.  
I don't use reclock and I use refresh rate switching with madvr , windows 10 with latest creators update with AMD and I don' thave any frame drops or any of these issues you are posting about.  Sanear is better because it's open source where reclock is not open source, so it can't be baked in. 
I find this hard to understand, i'm really interested to know more about this, can  you answer a few questions as best you can?

1. which media player are you using?
2. are you using native or copy back in LAV filters
3. What is you PC desktop resolution?
4. Which options do you have ticked in MADVR rendering?
5. press control J when playing a movie and post a screen shot if you dont mind.
6. Which AMD driver version are you using?
7. Which model of AMD card do you have?
8. Are you using all latest versions of software and drivers?

Thanks
Reply
(2017-12-05, 12:53)mclingo Wrote:
(2017-12-04, 13:43)mclingo Wrote:
(2017-12-04, 04:50)brazen1 Wrote:  
I just updated to the latest DS and I can now run my GUI at 4k again, no black screens. Have you up to date with in updates, there was an update to DIRECTX which may also help.  
(2017-12-05, 01:28)spencerjford Wrote:
(2017-12-04, 02:43)mclingo Wrote:  Hi, reclock seems to be the only audio renderer which can deal with fall creators update right now, everything else i've tried is broken with frame drops every 40 seconds. I have the same issue with 3D MVC which I cant solve either but that doesnt use GPO hardware decoding, must be something going on audio and hardare decoding with windows 10, cant be a coincidence that every media player I use, every driver combination, every version of DS/MADVR/LAV gives me 40 seconds drops until I use reclock which solves it. Why dont you scrap Sanear and bake in reclock?.  
I don't use reclock and I use refresh rate switching with madvr , windows 10 with latest creators update with AMD and I don' thave any frame drops or any of these issues you are posting about.  Sanear is better because it's open source where reclock is not open source, so it can't be baked in.  
I find this hard to understand, i'm really interested to know more about this, can  you answer a few questions as best you can?

1. which media player are you using?
2. are you using native or copy back in LAV filters
3. What is you PC desktop resolution?
4. Which options do you have ticked in MADVR rendering?
5. press control J when playing a movie and post a screen shot if you dont mind.
6. Which AMD driver version are you using?
7. Which model of AMD card do you have?
8. Are you using all latest versions of software and drivers?

Thanks 
lastest amd drivers ( rx480 card )  latest madvr version.   1080p rest.   kodi dsplayer and mpc-hc with madvr.  with refresh rate switching enabled on all.  and i'm using d3d11 copy back in lavfilters.
Reply
(2017-12-05, 12:56)spencerjford Wrote:
(2017-12-05, 12:53)mclingo Wrote:
(2017-12-04, 13:43)mclingo Wrote: I just updated to the latest DS and I can now run my GUI at 4k again, no black screens. Have you up to date with in updates, there was an update to DIRECTX which may also help.  
(2017-12-05, 01:28)spencerjford Wrote: I don't use reclock and I use refresh rate switching with madvr , windows 10 with latest creators update with AMD and I don' thave any frame drops or any of these issues you are posting about.  Sanear is better because it's open source where reclock is not open source, so it can't be baked in.  
I find this hard to understand, i'm really interested to know more about this, can  you answer a few questions as best you can?

1. which media player are you using?
2. are you using native or copy back in LAV filters
3. What is you PC desktop resolution?
4. Which options do you have ticked in MADVR rendering?
5. press control J when playing a movie and post a screen shot if you dont mind.
6. Which AMD driver version are you using?
7. Which model of AMD card do you have?
8. Are you using all latest versions of software and drivers?

Thanks   
lastest amd drivers ( rx480 card )  latest madvr version.   1080p rest.   kodi dsplayer and mpc-hc with madvr.  with refresh rate switching enabled on all.  and i'm using d3d11 copy back in lavfilters.  
 Is your desktop res 4k? but kodi menu 1080p, what is 1080p?
Reply
no 4k monitor/tv here.
Reply
(2017-12-06, 16:08)spencerjford Wrote: no 4k monitor/tv here.
ok, so yes to all of these?

 - Running windows 10 with latest fall creators upate
 - AMD graphics card with latest driver 17.11.4
 - desktop resolution is 3840x2160
 - lav filters is set to copyback
-  madvr settings are stock but with direct 3D 11 ticked and nothing more.
- using external LAV filters in MPC
 - upsclaing everything in MADVR not using any 1080p display modes, sending a 4k image to TV.
 - not using FES
 - tried both h264 and HEVC mkv rips.
 - not using reclock
 - using built in sanear

any chance of a screen shot of your CONTROL J screen?
Reply
(2017-12-06, 17:33)mclingo Wrote:
(2017-12-06, 16:08)spencerjford Wrote: no 4k monitor/tv here.
ok, so yes to all of these?

 - Running windows 10 with latest fall creators upate
 - AMD graphics card with latest driver 17.11.4
 - desktop resolution is 3840x2160
 - lav filters is set to copyback
-  madvr settings are stock but with direct 3D 11 ticked and nothing more.
- using external LAV filters in MPC
 - upsclaing everything in MADVR not using any 1080p display modes, sending a 4k image to TV.
 - not using FES
 - tried both h264 and HEVC mkv rips.
 - not using reclock
 - using built in sanear

any chance of a screen shot of your CONTROL J screen?  
 NO, you actually didn't get most of that right.  
but yes on h264 and h265.   using DX11 copyback on lav filters.  
i am using 1080p screen, I don't have a 4k screen.
I can use any combination of risers upscalers i could before creators update.
I do use refresh rate changing (the madvr built in on)
I do NOT use reclock or need it. 

I can go with Sanear or with out it.

Imagehttps://imgur.com/a/hN6nD
Reply
(2017-12-07, 06:08)spencerjford Wrote:
(2017-12-06, 17:33)mclingo Wrote:
(2017-12-06, 16:08)spencerjford Wrote: no 4k monitor/tv here.
ok, so yes to all of these?

 - Running windows 10 with latest fall creators upate
 - AMD graphics card with latest driver 17.11.4
 - desktop resolution is 3840x2160
 - lav filters is set to copyback
-  madvr settings are stock but with direct 3D 11 ticked and nothing more.
- using external LAV filters in MPC
 - upsclaing everything in MADVR not using any 1080p display modes, sending a 4k image to TV.
 - not using FES
 - tried both h264 and HEVC mkv rips.
 - not using reclock
 - using built in sanear

any chance of a screen shot of your CONTROL J screen?   
 NO, you actually didn't get most of that right.  
but yes on h264 and h265.   using DX11 copyback on lav filters.  
i am using 1080p screen, I don't have a 4k screen.
I can use any combination of risers upscalers i could before creators update.
I do use refresh rate changing (the madvr built in on)
I do NOT use reclock or need it. 

I can go with Sanear or with out it.

Imagehttps://imgur.com/a/hN6nD 
 then you dont have a similar setup to me or others with this problem, thanks for you input but it doesnt really help. I'll try to clarify again.

Is there anyone out there using KODI DS in 4k with and ATI RX card that doesn't have any frame drops when not using reclock and using the current set of drivers / filters / MADVR and WIn 10 Fall creators update?
Reply
I can't seem to get sound to work through hdmi in DSplayer. It works fine in regular kodi, and also gives me GUI sounds, but during videos i get nothing.
Reply
(2017-12-07, 14:25)DSilverburgh Wrote: I can't seem to get sound to work through hdmi in DSplayer. It works fine in regular kodi, and also gives me GUI sounds, but during videos i get nothing.
 This is somehow related to the refresh rate. At least in my case.

As long as I watch live TV 25/50p  (via DSplayer, sanear intern) I have no sound. Switching to files with another refresh rate I have sound.

Otherwise try different audio render under DSplayer settings
Reply
(2017-12-07, 12:34)mclingo Wrote:
(2017-12-07, 06:08)spencerjford Wrote:
(2017-12-06, 17:33)mclingo Wrote: ok, so yes to all of these?

 - Running windows 10 with latest fall creators upate
 - AMD graphics card with latest driver 17.11.4
 - desktop resolution is 3840x2160
 - lav filters is set to copyback
-  madvr settings are stock but with direct 3D 11 ticked and nothing more.
- using external LAV filters in MPC
 - upsclaing everything in MADVR not using any 1080p display modes, sending a 4k image to TV.
 - not using FES
 - tried both h264 and HEVC mkv rips.
 - not using reclock
 - using built in sanear

any chance of a screen shot of your CONTROL J screen?   
 NO, you actually didn't get most of that right.  
but yes on h264 and h265.   using DX11 copyback on lav filters.  
i am using 1080p screen, I don't have a 4k screen.
I can use any combination of risers upscalers i could before creators update.
I do use refresh rate changing (the madvr built in on)
I do NOT use reclock or need it. 

I can go with Sanear or with out it.

Imagehttps://imgur.com/a/hN6nD  
 then you dont have a similar setup to me or others with this problem, thanks for you input but it doesnt really help. I'll try to clarify again.

Is there anyone out there using KODI DS in 4k with and ATI RX card that doesn't have any frame drops when not using reclock and using the current set of drivers / filters / MADVR and WIn 10 Fall creators update? 
I do find it funny on on doom9 on madvr forum you say this is well documented, as in many have the problem, but in truth, it's only your setup and your system doing it.  No one else has confirmed the problems you have.   but you act like everyone has it, since no one says there setup is fine.  But the opposite maybe true, it could just be your setup and no one feels like going through the trouble to post contrary evidence? 

Now it could also be, that with the update, someone else changed (like task manager did behind the scene) for you and now your system runs a bit hotter/draws more power/  could be a power supply consistency problem.   

I'm not trying to say to you that you are not experiencing these issues,  but i am saying that you can't say it's well documented when no one else is reporting the same thing.
Reply
(2017-12-07, 22:30)spencerjford Wrote:
(2017-12-07, 12:34)mclingo Wrote:
(2017-12-07, 06:08)spencerjford Wrote:  NO, you actually didn't get most of that right.  
but yes on h264 and h265.   using DX11 copyback on lav filters.  
i am using 1080p screen, I don't have a 4k screen.
I can use any combination of risers upscalers i could before creators update.
I do use refresh rate changing (the madvr built in on)
I do NOT use reclock or need it. 

I can go with Sanear or with out it.

Imagehttps://imgur.com/a/hN6nD  
 then you dont have a similar setup to me or others with this problem, thanks for you input but it doesnt really help. I'll try to clarify again.

Is there anyone out there using KODI DS in 4k with and ATI RX card that doesn't have any frame drops when not using reclock and using the current set of drivers / filters / MADVR and WIn 10 Fall creators update?   
I do find it funny on on doom9 on madvr forum you say this is well documented, as in many have the problem, but in truth, it's only your setup and your system doing it.  No one else has confirmed the problems you have.   but you act like everyone has it, since no one says there setup is fine.  But the opposite maybe true, it could just be your setup and no one feels like going through the trouble to post contrary evidence? 

Now it could also be, that with the update, someone else changed (like task manager did behind the scene) for you and now your system runs a bit hotter/draws more power/  could be a power supply consistency problem.   

I'm not trying to say to you that you are not experiencing these issues,  but i am saying that you can't say it's well documented when no one else is reporting the same thing.  
The FSE and other black screen issues are well documented, this is what I was referring to although I probably wasnt making that clear. Some other people have reported drop frames though. Anyway, I fixed it by removing 24p and inserting23p, ive never had to use this in 10+ years of using AMD cards so something has changed recently with something.

Unfortunately I now have the black screen problem now which was reported by tomadam25 a few posts back, anyone found a fix for that? KODI goes to a black screen on stopping any video, plays them fine however. i think this is a DS issue though as I have no problems with MPC-BE
Reply
That black screen issue is odd.  maybe it's a 4k thing because that doesn't happen on me.  i regularly start a video then stop a video (yes stop not pause)  and come back later and restart a video.   maybe it's a FSE thing?   Cause I do know Microsoft is working on abandoning FSE support even in games.  Or rather I read that.
Reply
(2017-12-08, 05:24)spencerjford Wrote: That black screen issue is odd.  maybe it's a 4k thing because that doesn't happen on me.  i regularly start a video then stop a video (yes stop not pause)  and come back later and restart a video.   maybe it's a FSE thing?   Cause I do know Microsoft is working on abandoning FSE support even in games.  Or rather I read that.
 i switched to 4k, same issue, I turned off FSE same issue, not sure whats going on, are you defo only using 23p?
Reply
Hi, i'm being told on the MADVR forum 3D MVC is possible without FSE turned on, mine only works with my AMD card if its on, can anyone clarify this?
Reply
  •  Previous
  • 1
  • 350
  • 351
  • 352(current)
  • 353
  • 354
  • Next 
 
Thread Rating:
  • 37 Vote(s) - 4.51 Average



Logout Mark Read Team Forum Stats Members Help
Kodi DSPlayer – DirectShow Player for Windows4.5137