•   
  • 1
  • 75
  • 76
  • 77(current)
  • 78
  • 79
  • 505
  •   
Kodi DSPlayer – DirectShow Player for Windows
I am currently having an issue with a couple of DVDs not playing correctly in DSPlayer. For example, with one disc, the main menu is being skipped and a random extra is playing. The video is also not being played in 16:9 and is staying squashed in a 4:3 ratio. Filters are DVD Navigator, LAV Splitter, Audio, Video and XySubFilter - and of course MadVR

These discs work perfectly in MPC-HC with LAV filters and MadVR, and in standard Kodi too.

Is the DVD Navigator filter that you can use in DSPlayer inferior to that of standard Kodi and MPC-HC? Or could something else be the issue?
Reply
Just a question to all the people using SVP and running MadVR at the same time - do you see any major improvements with madVR compared to without it?
I was setting madVR up on my desktop to test it, and I made a lot of changes etc, but I couldn't really tell the differences unless I went to really extreme values..

I feel like I'm not getting the point of madVR, but I also realize that SVP makes the images slightly blurred due to the interpolation.
What do you usually use madVR for - SD or HD content?
Reply
(2015-08-17, 17:34)Cinder Wrote: Just a question to all the people using SVP and running MadVR at the same time - do you see any major improvements with madVR compared to without it?
I was setting madVR up on my desktop to test it, and I made a lot of changes etc, but I couldn't really tell the differences unless I went to really extreme values..

I feel like I'm not getting the point of madVR, but I also realize that SVP makes the images slightly blurred due to the interpolation.
What do you usually use madVR for - SD or HD content?

Try these settings:

Profile: "1080p"
  • Chroma: super-xbr150 + AR
  • Image: Jinc3 + AR
  • Image Doubling: Off
  • Upscaling Refinement: Off
  • Artifact Removal - Debanding: Medium/High
  • Image Enhancements: FineSharp (strength: 0.5)
  • Dithering: Error Diffusion 2
Profile: "720p and SD"
  • Chroma: super-xbr150 + AR
  • Image: Jinc3 + AR
  • Image Doubling: Off
  • Upscaling Refinement: SuperRes (strength: 1)
  • Artifact Removal - Debanding: Medium/High
  • Image Enhancements: Off
  • Dithering: Ordered
The point of madVR is to improve image quality. Its default rendering is dithered and avoids the GPUs video/damage algorithms to produce an image that is unaltered and of higher quality than DXVA scaling. But it requires more resources from the GPU.

If the image looks too similar to other renderers, try adding debanding and image sharpening. The improvement in image scaling alone is noticeable to me but not everyone.
Reply
(2015-08-17, 10:49)IT007 Wrote: I updated to 15.1RC and I'm getting lots of dropped frames per second.

Setup: Madvr, LAV filters, XYsubfilter, Reclock, ffdshow RAW, SVP

Reverting back to 15.0 and I get zero drops with the same file.

All is fine here. Try disabling SVP.
Reply
Try using XyVSFilter instead. Also believe your eyes and select what you prefer most. You don't need to watch what other told you what'd give best picture quality. Because what you'd like probably not what others like. For example many don't like SVP because of it's "soap opera effect" but some prefer it over standard viewing.
Reply
(2015-08-17, 20:13)oldpoem Wrote: Try using XyVSFilter instead. Also believe your eyes and select what you prefer most. You don't need to watch what other told you what'd give best picture quality. Because what you'd like probably not what others like. For example many don't like SVP because of it's "soap opera effect" but some prefer it over standard viewing.

EDIT: Nevermind. Couldn't delete this post
Reply
(2015-08-17, 19:42)Warner306 Wrote:
(2015-08-17, 10:49)IT007 Wrote: I updated to 15.1RC and I'm getting lots of dropped frames per second.

Setup: Madvr, LAV filters, XYsubfilter, Reclock, ffdshow RAW, SVP

Reverting back to 15.0 and I get zero drops with the same file.

All is fine here. Try disabling SVP.

SVP works fine with the older build with no frame drops, so I'll just keep using that. Just thought I'd report the problem.
Reply
15.1 final is out!

NEW BUILD TIME! Tongue
Reply
How do I add NextPVR to DVD player merits/rules? NextPVR server is in the same machine
Reply
(2015-08-18, 00:04)spencerjford Wrote: 15.1 final is out!

NEW BUILD TIME! Tongue
When aracnoz will find the time. He can't be working on this 24/7. Smile
For troubleshooting and bug reporting please make sure you read this first.
Reply
(2015-08-18, 00:23)aoe2exp Wrote: How do I add NextPVR to DVD player merits/rules? NextPVR server is in the same machine

I think you just need to add rtsp to the protocols field.
Reply
(2015-08-18, 04:04)ashlar Wrote:
(2015-08-18, 00:04)spencerjford Wrote: 15.1 final is out!

NEW BUILD TIME! Tongue
When aracnoz will find the time. He can't be working on this 24/7. Smile

Hehe, i know. But i'm allowed to be excited yes? Tongue
Reply
So I got xyvsfilter to load and work (I can turn working subtitles on/off from the xysubfilter settings window), but I still find that really few embedded subtitles in mkv containers actually work.
I can see 4 different subs for a movie in the Kodi subs menu, as well as in the DirectVobSub context menu, but none of them work when selected.
With the Kodi standard DVDPlayer I can see only 2 subs in the Kodi menus for the same movie, but they both work.

Anyone know why this is? Both xysubfilter and xyvsfilter seem to have the same problem described above.
Reply
(2015-08-17, 22:46)IT007 Wrote:
(2015-08-17, 19:42)Warner306 Wrote:
(2015-08-17, 10:49)IT007 Wrote: I updated to 15.1RC and I'm getting lots of dropped frames per second.

Setup: Madvr, LAV filters, XYsubfilter, Reclock, ffdshow RAW, SVP

Reverting back to 15.0 and I get zero drops with the same file.

All is fine here. Try disabling SVP.

SVP works fine with the older build with no frame drops, so I'll just keep using that. Just thought I'd report the problem.

What are your render queues when madVR stats are enabled? They should report 3-4/8 or 4-5/8. If these queues are not filling, your settings might be too aggressive. Try a range of content you are familiar with to test.
Reply
(2015-08-18, 20:27)Cinder Wrote: So I got xyvsfilter to load and work (I can turn working subtitles on/off from the xysubfilter settings window), but I still find that really few embedded subtitles in mkv containers actually work.
I can see 4 different subs for a movie in the Kodi subs menu, as well as in the DirectVobSub context menu, but none of them work when selected.
With the Kodi standard DVDPlayer I can see only 2 subs in the Kodi menus for the same movie, but they both work.

Anyone know why this is? Both xysubfilter and xyvsfilter seem to have the same problem described above.

This is not normal. Is this happens only to specific files or most files. How did you encoded the file, which softwares did you use? What does MediaInfo tell you about the problem file? Then upload some samples of problem file for others to see. The file you mentioned might be wrongly created.

Need a lot more information. Also Kodi DVDPlayer actually a very reliable in playing subtitles. Also you can try other player to see if the file indeed has 4 subtitles selectable tracks or not.

Also try to remux the file with MKVToolnix to possibly correct wrongly created media file.
Reply
  •   
  • 1
  • 75
  • 76
  • 77(current)
  • 78
  • 79
  • 505
  •   
 
Thread Rating:
  • 47 Vote(s) - 4.43 Average



Logout Mark Read Team Forum Stats Members Help
Kodi DSPlayer – DirectShow Player for Windows4.4347