•   
  • 1
  • 37
  • 38
  • 39(current)
  • 40
  • 41
  • 504
  •   
Kodi DSPlayer – DirectShow Player for Windows
I have a problem when I pause a video. Unless I resume watching within a minute or so, the video does not resume correctly. If I resume after pausing for several minutes, the video remains frozen but the sound resumes in the background. The only solution seems to be to kill Kodi and start again. Does anyone have similar?
Reply
Hi

Have a new issue with a certain group of files - calibration mp4 and mkv files.

Running Isengard (build latest posted and MadVR 87.21)

Starts on these files and then immediate blank screen, unresponsive, need to close and restart.
Log suggests
17:32:21 T:4356 ERROR: Playlist Player: skipping unplayable item: 0, path [smb://FILESERVER2012/dvdss/Calibration mp4/Basic Settings/1-Black Clipping.mp4]
then Texture error
17:32:22 T:4356 ERROR: CD3DTexture::Create - failed 0x8876086A
Full log
http://pastebin.com/nc2Y1MMJ

and file

Is Black level setting calibration file
https://www.mediafire.com/?2exmzwyqma5hhiw

?inability to play causing crash

Does play on MPC with MadVR without problem.

Thanks

Glenn
Reply
It's so great to see tiben20 lending a hand too. You guys rock! Smile
For troubleshooting and bug reporting please make sure you read this first.
Reply
(2015-05-18, 11:26)GlennNZ Wrote: Hi

Have a new issue with a certain group of files - calibration mp4 and mkv files.

Running Isengard (build latest posted and MadVR 87.21)

Starts on these files and then immediate blank screen, unresponsive, need to close and restart.
Log suggests
17:32:21 T:4356 ERROR: Playlist Player: skipping unplayable item: 0, path [smb://FILESERVER2012/dvdss/Calibration mp4/Basic Settings/1-Black Clipping.mp4]
then Texture error
17:32:22 T:4356 ERROR: CD3DTexture::Create - failed 0x8876086A
Full log
http://pastebin.com/nc2Y1MMJ

and file

Is Black level setting calibration file
https://www.mediafire.com/?2exmzwyqma5hhiw

?inability to play causing crash

Does play on MPC with MadVR without problem.

Thanks

Glenn
The dsplayer detection system need a little tweak. It only look at the source splitter and if there is only one stream it think it needs a splitter (demuxer) If aracnoz dont fix the IsSplitter function ill do it when i come back from work in 10 hours
Reply
(2015-05-18, 12:40)tiben20 Wrote:
(2015-05-18, 11:26)GlennNZ Wrote: Hi

Have a new issue with a certain group of files - calibration mp4 and mkv files.

Running Isengard (build latest posted and MadVR 87.21)

Starts on these files and then immediate blank screen, unresponsive, need to close and restart.
Log suggests
17:32:21 T:4356 ERROR: Playlist Player: skipping unplayable item: 0, path [smb://FILESERVER2012/dvdss/Calibration mp4/Basic Settings/1-Black Clipping.mp4]
then Texture error
17:32:22 T:4356 ERROR: CD3DTexture::Create - failed 0x8876086A
Full log
http://pastebin.com/nc2Y1MMJ

and file

Is Black level setting calibration file
https://www.mediafire.com/?2exmzwyqma5hhiw

?inability to play causing crash

Does play on MPC with MadVR without problem.

Thanks

Glenn
The dsplayer detection system need a little tweak. It only look at the source splitter and if there is only one stream it think it needs a splitter (demuxer) If aracnoz dont fix the IsSplitter function ill do it when i come back from work in 10 hours

That's nice, I've those files too i think, and i've had the same problem for ages with them.... My TV is calibrated, but i would love to take a look to those files from within Kodi Dsplayer.
HTPC
Silverstone Grandia GD05 - Intel i5 3570k -Asus H61M-G Micro-ATX - Unidad Blu-ray
MSI GTX970 4GB GDDR5 - 8 GB RAM DDR3 - AVR Denon X3400H Atmos - LG  OLED 55C7V
Reply
Wink 
Hey
Thanks - sounds great!Smile
More testing (of two stream files) seemingly going well with no more blank screens

Glenn
Reply
@GlennNZ

there is definitely a problem on files with only one stream, so @tiben20 if you already know where there is the problem it's all yours Smile

the strange thing it's that dsplayer fails somewhere again with texture, i'm can reproduce the issue for the only one stream but not the resulting textures error
you should set kodi in debug mode as suggested here 1996487 (post)
anyway are you able to reproduce the error with the textures everytime that blackclipping fails to load?

(2015-05-17, 23:44)djoole Wrote: As for multi parts videos, you say "you can go back until the video appear".
What do you mean by go back?

pressing backspace, but some skins manage these things in different way, anyway this will work only if you are in the navigation screen, not if you have a blackscreen with kodi unresponsive

the important thing it's to see why madvr sometimes was failing to enter in exclusive mode with the second file generating a madvr freeze report

(2015-05-18, 09:14)TMDaines Wrote: I have a problem when I pause a video. Unless I resume watching within a minute or so, the video does not resume correctly. If I resume after pausing for several minutes, the video remains frozen but the sound resumes in the background. The only solution seems to be to kill Kodi and start again. Does anyone have similar?

it's probably a consequence of gpu load with madVR during pause... i will post a new build later with a fix that could solve your case
Reply
Some videos freezes on pause for me, I have to force close Kodi, but I noticed the same videos freeze in Potplayer with madvr 0.88.5 enabled, so I think it's madvr at fault. Gonna update to 0.88.8 and check it again.
Reply
@aracnoz
Thanks
Will post updated log with texture error once the usual day stuff is over
Glenn
Reply
@aracnoz,
I can officially say now that black screen after video ends is old story with build 6!
I watched several videos since I installed it, and not a black screen Smile

As for multi part vids, I'll make more tests to reproduce MadVR hang.
It would be great though if DSPlayer could behave like DVDPlayer for multi parts, ie seamless play of all parts.

As for videos with one stream (calibration videos) I have not the texture problem, just the fact that DSPlayer won't play them, and back to navigation screen without problem.
Maybe GlennNZ is not using latest build and is having the texture problem because of multi threads?
Reply
(2015-05-19, 00:35)djoole Wrote: As for videos with one stream (calibration videos) I have not the texture problem, just the fact that DSPlayer won't play them, and back to navigation screen without problem.
Maybe GlennNZ is not using latest build and is having the texture problem because of multi threads?

As said coming a bit late to this - and not sure what the previous issues have been - but using latest posted beta2 build 6 from one page back, and MadVR 0.8721 (havent updated that) and AeonMq5 (Isengard mod)

Will post debug log as soon as can

Glenn
Reply
Hi
http://pastebin.com/3TwDAqbK

Debug log of blackclipping above - doesn't seem to have texture error though.
Will rerun a few times and see if occurs.

Glenn
Reply
Has anyone tried to use DSPlayer with a Boblight/ambient lighting system? I would like to know if it works before I invest into the a setup.
Image
Reply
(2015-05-19, 15:09)Talguy Wrote: Has anyone tried to use DSPlayer with a Boblight/ambient lighting system? I would like to know if it works before I invest into the a setup.

I haven't. I was wondering how your experience with 3D LUTs turned out?
Reply
(2015-05-20, 04:12)Warner306 Wrote:
(2015-05-19, 15:09)Talguy Wrote: Has anyone tried to use DSPlayer with a Boblight/ambient lighting system? I would like to know if it works before I invest into the a setup.

I haven't. I was wondering how your experience with 3D LUTs turned out?

I know someone who knows quite a bit about it, gonna try to make him look at ur post.
HTPC
Silverstone Grandia GD05 - Intel i5 3570k -Asus H61M-G Micro-ATX - Unidad Blu-ray
MSI GTX970 4GB GDDR5 - 8 GB RAM DDR3 - AVR Denon X3400H Atmos - LG  OLED 55C7V
Reply
  •   
  • 1
  • 37
  • 38
  • 39(current)
  • 40
  • 41
  • 504
  •   
 
Thread Rating:
  • 47 Vote(s) - 4.43 Average



Logout Mark Read Team Forum Stats Members Help
Kodi DSPlayer – DirectShow Player for Windows4.4347