•   
  • 1
  • 83
  • 84
  • 85(current)
  • 86
  • 87
  • 503
  •   
Kodi DSPlayer – DirectShow Player for Windows
This version is working nicely here, though I have to use it a lil bit more, only one TVShow viewed.
HTPC
Silverstone Grandia GD05 - Intel i5 3570k -Asus H61M-G Micro-ATX - Unidad Blu-ray
MSI GTX970 4GB GDDR5 - 8 GB RAM DDR3 - AVR Denon X3400H Atmos - LG  OLED 55C7V
Reply
(2015-08-28, 23:22)AppData Wrote:
(2015-08-28, 07:42)AppData Wrote: The new one broke my previous configurations, luckily, I backed up the Kodi folder in Roaming. I'll have to wait on a good tutorial to configure the new one, I hope I can use ffdshow so I can use SVP.

Okay, I finally figured out the new version and got the ffdshow working again and now have SVP, beautiful picture now!

Can you explain how you got FFDShow and SVP working with Kodi DSPlayer?
Reply
@JonnyVee

I don't use SVP, nor FFDShow, never did.
Lav filters, and internal filters selected as it came
HTPC
Silverstone Grandia GD05 - Intel i5 3570k -Asus H61M-G Micro-ATX - Unidad Blu-ray
MSI GTX970 4GB GDDR5 - 8 GB RAM DDR3 - AVR Denon X3400H Atmos - LG  OLED 55C7V
Reply
Hi!
I found a problem with RGB Output Levels.
1. Play the test file 00001.m2ts in the original Kodi 15.1 (not DX11)

Image


Log Kodi 15.1
it's a familiar image.

2. Then I installed overwriting Kodi DSPlayer 15.1 DX11 and madVR v0.88.21. Made a small setup (as in the post 1966557 (post)) and started playing again.
The picture was the same as in the previous case.
3. Then use the right mouse button "Play using DVDPlayer".
And I see:
Image
LOG DSPlayer 15.1 DX11

The image is different from what I saw in the original Kodi 15.1.
As it should be?

Test video 00001.m2ts
Reply
@Wanilton, @Warner306

can you pls check if with this test build the problems are solved? if there aren't any improvements i still need those tests

@spiderben25

can you pls check if your problems with lav splitters are solved, it would be appreciated if you could try to set using the Kodi GUI and not only the Property Page of the filters

@vmax

i'm not able to reproduce your issue with your files, anyway i made some changes related to the delay (@ashlar you should see fixed the "1ms delay" error)

http://www.mediafire.com/download/qit1iv..._test1.rar
Reply
@aracnoz, try with new exe, but same trouble. look video, with confluence skin happen too.



Without playing work ok, playing itself ok too, but if came back to library or home with video running, happen trouble.

1920x1080 60hz

If you need check I have teamviewer here.
MediaBrazil forum Website - Youtube Channel
Aeon MQ9-0.1.0 & Ace2 Skin Team
MarcosQui Website Donate and support us.
Reply
(2015-08-29, 15:53)Bomeranger Wrote: Hi!
I found a problem with RGB Output Levels.
1. Play the test file 00001.m2ts in the original Kodi 15.1 (not DX11)

Image


Log Kodi 15.1
it's a familiar image.

2. Then I installed overwriting Kodi DSPlayer 15.1 DX11 and madVR v0.88.21. Made a small setup (as in the post 1966557 (post)) and started playing again.
The picture was the same as in the previous case.
3. Then use the right mouse button "Play using DVDPlayer".
And I see:
Image
LOG DSPlayer 15.1 DX11

The image is different from what I saw in the original Kodi 15.1.
As it should be?

Test video 00001.m2ts

madVR enforces a proper gamma and looks to have the correct grayscale. Follow the setup instructions for RGB output levels in this post: 1966571 (post).
Reply
(2015-08-29, 14:23)JonnyVee Wrote:
(2015-08-28, 23:22)AppData Wrote:
(2015-08-28, 07:42)AppData Wrote: The new one broke my previous configurations, luckily, I backed up the Kodi folder in Roaming. I'll have to wait on a good tutorial to configure the new one, I hope I can use ffdshow so I can use SVP.

Okay, I finally figured out the new version and got the ffdshow working again and now have SVP, beautiful picture now!

Can you explain how you got FFDShow and SVP working with Kodi DSPlayer?

Toggle Filters management to Media rules and Filters configuration and install FFDShow. You will have to install and add external copies of LAV Filters and XySubFilter.

Lastly, set-up media rules for each file type using LAV Splitter, LAV Video, LAV Audio, XySubFilter and FFDShow RAW as an Extra filter. Basically, you need to use external filter packs with manual configurations.

Instructions on how to add filters and media rules here: 1966557 (post).
Reply
Regarding LAV, does dithering or output matter on LAV Video settings? I'm unsure if were to set untouched or RGB (0-255).
Reply
(2015-08-29, 22:36)XTrojan Wrote: Regarding LAV, does dithering or output matter on LAV Video settings? I'm unsure if were to set untouched or RGB (0-255).

No, madVR handles these conversions.
Reply
(2015-08-29, 23:08)Warner306 Wrote:
(2015-08-29, 22:36)XTrojan Wrote: Regarding LAV, does dithering or output matter on LAV Video settings? I'm unsure if were to set untouched or RGB (0-255).

No, madVR handles these conversions.

So there's no double conversion? I was confused.
Reply
(2015-08-29, 23:29)XTrojan Wrote:
(2015-08-29, 23:08)Warner306 Wrote:
(2015-08-29, 22:36)XTrojan Wrote: Regarding LAV, does dithering or output matter on LAV Video settings? I'm unsure if were to set untouched or RGB (0-255).

No, madVR handles these conversions.

So there's no double conversion? I was confused.

madVR converts YCbCr 4:2:0 to YCbCr 4:4:4. Only then is the output converted to RGB.
Reply
I tried the test build and still have an issue with the menu elements blinking. All overlays are flashing during playback. Switching the GPU flush values and presentation path from DX11 to DX9 doesn't seem to make a difference.

My set-up with a Nvidia GPU does not have this issue.

Intel HD 3000
Windows 10
madVR v0.88.21
Direct3D 11 for presentation
fullscreen exclusive mode / windowed mode
No refresh rate switching
Kodi madVR GUI enabled

Log: http://xbmclogs.com/pckivd75b
Reply
(2015-08-29, 19:29)aracnoz Wrote: @spiderben25
can you pls check if your problems with lav splitters are solved, it would be appreciated if you could try to set using the Kodi GUI and not only the Property Page of the filters

Seems like your test build is working for me.
Tried modify the settings using Kodi GUI (I set another preferred subtitles language, using Advanced Mode), it registers properly the modification and displays the proper subs. Looks like you got it right! Awesome!
Reply
(2015-08-29, 23:46)Warner306 Wrote: I tried the test build and still have an issue with the menu elements blinking. All overlays are flashing during playback. Switching the GPU flush values and presentation path from DX11 to DX9 doesn't seem to make a difference.

My set-up with a Nvidia GPU does not have this issue.

Intel HD 3000
Windows 10
madVR v0.88.21
Direct3D 11 for presentation
fullscreen exclusive mode / windowed mode
No refresh rate switching
Kodi madVR GUI enabled

Log: http://xbmclogs.com/pckivd75b

Intel HD 3000 doesn't have support for DX11, probably why.

Regarding MadVR, if i choose <0-235> on lav video settings there's basically gonna be no difference as madvr bypasses these settings?
Reply
  •   
  • 1
  • 83
  • 84
  • 85(current)
  • 86
  • 87
  • 503
  •   
 
Thread Rating:
  • 47 Vote(s) - 4.43 Average



Logout Mark Read Team Forum Stats Members Help
Kodi DSPlayer – DirectShow Player for Windows4.4347