Solved -  PVR manager is starting up (STUCK)
#1
When I start XBMC I get a window with message; PVR manager is starting up Loading channels from clients

Then nothing...it stays stuck and when I close XBMC it crashes.
Office: Nvidia Shield | Kodi 18.1 | Samsung 32" 
Bedroom 1: MiBox | Kodi 18.1  | Samsung 40" 
Bedroom 2:  FireTV | Kodi 18.1 | Panasonic 32" 
Basement: Win 7 | Kodi 18.1 | Samsung 40" 
Reply
#2
Have you tried resetting the pvr database in kodi?
Windows Media Center PVR addon (pvr.wmc) and server backend (ServerWMC)
http://bit.ly/serverwmc
Reply
#3
ISSUE RESOLVED

Yes, did that. (Did not fix the problem, go stuck at 10%) But after looking at my active PVR clients, one was listed as 0.3.108 (which is the most recent) but there was another listed as 0.3.112 which from my knowledge does not exist. (This was all listed on my secondary PC as you know I run 2 PVR clients to catch the QAM channels from the primary PC)

Aslo after checking the primary PC which only has one pvr client running, that PVR client was also showing as 0.3.112.

When looking into the addons folder I didn't find any pvr with the version number 0.3.112 but once I deleted the 0.3.108 from addons and Userdata/addon_data folders and started fresh with a clean 0.3.108 version everything started working again.

So I removed all wmcPVR clients from both my addons and Userdata/addon_data folders replacing them with the downloaded 0.3.108 version solved the issue

Is there a 0.3.112 client in the works or is there something being added from the Helix 14.2 build?
Office: Nvidia Shield | Kodi 18.1 | Samsung 32" 
Bedroom 1: MiBox | Kodi 18.1  | Samsung 40" 
Bedroom 2:  FireTV | Kodi 18.1 | Panasonic 32" 
Basement: Win 7 | Kodi 18.1 | Samsung 40" 
Reply
#4
Sorry about the hassle. We need to get on top of the addon versions, things are changing with isengard and I think we need to possibly stop distributing them altogether from the download page. For now anyway, I'm just glad you got it resolved.

Now to go hide some eggs. Happy easter my friend.
Windows Media Center PVR addon (pvr.wmc) and server backend (ServerWMC)
http://bit.ly/serverwmc
Reply
#5
Thanks Krusty you do the same.

Hopefully this issue will not re-occur

Reach out whenever you need me
Office: Nvidia Shield | Kodi 18.1 | Samsung 32" 
Bedroom 1: MiBox | Kodi 18.1  | Samsung 40" 
Bedroom 2:  FireTV | Kodi 18.1 | Panasonic 32" 
Basement: Win 7 | Kodi 18.1 | Samsung 40" 
Reply
#6
I have been searching for a solution to this for weeks and I cannot find one. I run Kodi on a Raspberry Pi, when it boots up it sticks at 0% and says "PVR manager is starting up, loading channels from clients". It stays here sometimes for 5 minutes or more. Sometimes it will eventually stop and another notification will come up that actually begins to load the channels from the clients. From what I can tell the PVR manager does nothing the first time it's loading, it stays at 0% the entire time. Is there a way I can skip past the first notification of the PVR manager but yet still load the live TV channels?

So annoying!
Reply
#7
Make sure the times are synchronized between the ServerWMC machine and your client. If that doesn't resolve it create a new topic and post a serverWMC debug log to pastebin or pastebuntu and put a link. This is a very old topic.
Reply
#8
May be an old topic but a search on the subject brought me here also.  Seems the PVR Manager sits at 0% for almost 10-15minutes doing nothing.  Then it starts to load the channels then EPG data and goes like a bat out of hell and completes.  I'd just like to figure out what this long delay is.  If I even go near the Live TV menu it crashes during this wait period so I must walk away from it until it completes. Running 17.6 on an Android box but this same IDENTICAL behavior is reproduced on my HTPC running Windows 7 so I'm inclined to believe it's something in a server response or the PVR Manager itself....tinkering with settings to see if anything effects it.
Reply
#9
I am having not the same problem, only that it doesn't load anything. I am using a raspberry PI3 with Kodi18. Hopefully it gets solved soon.
Reply
#10
If you're having a similar issue, please create a new thread and provide links to ServerWMC and Kodi logs... This thread is almost 4 years old and likely is not related.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
PVR manager is starting up (STUCK)00