[OUT OF DATE] PseudoTV Live Skins
#16
(2015-04-29, 20:30)bornagainpengui Wrote:
(2015-04-29, 20:07)azrael17 Wrote:
Code:
[*] Moved "Custom" skin folder location to 'userdata/addon_data/script.pseudotv.live/customskin'.

Skin directory is changing per changelog, although there are reports that it is currently not working and that the previous directory still works if created manually (1993289 (post)).

I will update the first post to reflect the changes once it is confirmed that the new directory is working as it should.

Point of clarification, the new directory name seems to be active just not the new location so (at least in my case) I created the directory in the old location and had to name it customskin before it was recognized as such. If people are creating the old 'custom' directory in the old location and it's still not working try renaming to customskin and see if it will work then.

Hmm interesting. Perhaps the error isn't in the code then, and is just a typo in the changelog, although if that is the case it is strange that the customskin folder wouldn't already exist.
Reply
#17
tried what you suggested not working for either folder
Reply
#18
@tiberious214325

Could you explain the exact steps and paths you took so I can see if maybe there was a mistake anywhere?
Reply
#19
Noob here. Where exactly do I choose the skin I want to use? I see from some online tutorials I would find this under VISUALS in the config screen but do not see any option to change skins. Thanks!
Reply
#20
(2015-06-10, 16:40)penone Wrote: Noob here. Where exactly do I choose the skin I want to use? I see from some online tutorials I would find this under VISUALS in the config screen but do not see any option to change skins. Thanks!
According to the change logs (available on the settings and at the first or second post in this thread) there are no user selectable skins at the moment. Lunatixz has chosen for stability reasons to hold everyone to the same default skin while this phase of development goes on so no one is reporting skin related issues while he is focused on program related bugs.

Meanwhile Lunatixz is also refining the default skin as a guide to future versions of user skins. Give it a while.
Reply
#21
Thanks so much for the reply and the info! Greatly appreciate it. Now I can stop going crazy trying to figure out what I am doing wrong,

I asked this questions in the main thread and got a non-answer, answer.
Reply
#22
(2015-06-10, 17:05)penone Wrote: Thanks so much for the reply and the info! Greatly appreciate it. Now I can stop going crazy trying to figure out what I am doing wrong,

I asked this questions in the main thread and got a non-answer, answer.
No problem, glad I could help. I've missed announcements too and missed basic options in configuration which resulted in much self-inflicted pain in the past so I understand the feeling. Best anyone can tell you is always read the change logs and check out the threads for issues related to your own. Long ones like this thread the search thread option comes in handy big time!
Reply
#23
It should be noted in the first post : No custom skin support at the moment.
Reply
#24
(2015-06-13, 19:54)alibaba011 Wrote: It should be noted in the first post : No custom skin support at the moment.

LOL...I just spent three minutes searching the first post in this thread to prove you wrong when I realize that what you posted was it should be noted, not that it was noted. RIP my reading comprehension level...

Yeah, this should definitely be noted somewhere, probably several somewheres in the forum until it filters its way out to all the Gawker 'hey this is cool' posts and guides that are out there. They're quick to post cool stuff but unlike real journalists not so good at updating their guides and articles to let people know when stuff has changed...
Reply
#25
Well hello there... Im having trouble with my video overlay when the EPG is up.... Heres the code im having trouble with.... the goal is to have it up in the right upper corner... as it is now its to the right BUT NOT upin the corner, its about 1/3 down into the channel fields....

What is NOT correct i cant seemto get the "Y" correct, most likely due to extranious stuff in the code nesting.... please forgive me as im a hack rather than a programmer Smile

Any help would be well, Helpful Smile

thanks for any all responses in advance.....

NOTE: this is a skin continuously being updated with every new pseudotvl release... Im currently on the latest incarnation...

Code:
<!-- VideoWindow Box -->
        <control type="grouplist">
            <posx>1440</posx>
            <posy>-80</posy>
            <itemgap>10</itemgap>
            <orientation>vertical</orientation>
            <control type="label" id="523">
                <width>500</width>      
                <height>340</height>
                <font>font12</font>
                <textcolor>C0C0C0C0</textcolor>
                <align>center</align>
                <scroll>true</scroll>
                <scrollspeed>40</scrollspeed>
                <label>$INFO[Window(10000).Property(Playing.Title)]</label>
                <visible>Control.IsVisible(523)</visible>
                <aligny>center</aligny>
            </control>  
            <!-- #### Skinners Include Everything for videowindow patch to work #### -->
            <!-- PATCH START -->
            <control type="videowindow">
                <description>video</description>
                <width>500</width>      
                <height>340</height>
                <align>center</align>
                <aligny>center</aligny>
                <aspectratio>keep</aspectratio>
                <visible>Control.IsVisible(523)</visible>
            </control>
            <!-- PATCH END -->
            <!-- ################################################################## -->
        </control>
Reply
#26
This should work for you

Code:
<!-- VideoWindow Box -->
        <control type="grouplist">
            <posx>1440</posx>
            <posy>-30</posy>
            <itemgap>10</itemgap>
            <orientation>vertical</orientation>
            <!-- #### Skinners Include Everything for videowindow patch to work #### -->
            <!-- PATCH START -->
            <control type="videowindow">
                <description>video</description>
                <width>500</width>      
                <height>340</height>
                <align>center</align>
                <aligny>center</aligny>
                <aspectratio>keep</aspectratio>
                <visible>Control.IsVisible(523)</visible>
            </control>
            <!-- PATCH END -->
            <!-- ################################################################## -->
              <control type="label" id="523">
                <width>500</width>      
                <height>340</height>
                <font>font12</font>
                <textcolor>C0C0C0C0</textcolor>
                <align>center</align>
                <scroll>true</scroll>
                <scrollspeed>40</scrollspeed>
                <label>$INFO[Window(10000).Property(Playing.Title)]</label>
                <visible>Control.IsVisible(523)</visible>
                <aligny>center</aligny>
            </control>  
        </control>
Reply
#27
To Tromy--- THANK YOU!!!!!
Reply
#28
A little something I'm working on...

Image
Reply
#29
Very nice!Smile
Reply
#30
(2015-09-08, 13:37)tromy Wrote: Very nice!Smile

You have some dope skins, man. You mind dropping a link for your logos?
Reply
 
Thread Rating:
  • 1 Vote(s) - 3 Average



Logout Mark Read Team Forum Stats Members Help
[OUT OF DATE] PseudoTV Live Skins31