KODI downloading the same subtitles
#1
Hi. My KODI setup keeps downloading the same subtitle file regardless of what video I am watching. This just started happening last night. As far as I'm aware nothing in my KODI setup was changed/updated.
Thanks.
Reply
#2
edit: mau be it's time to upgrade to Isengard because this subtitle issue is not there. verified on my note 3 with Isengard latest arm nightly build

yes im seeing this as well. well upload log when I land n at home
Reply
#3
I uninstalled the Subscene addin and it seems to be working fine now. I just have the OpenSubtitles addin.
Reply
#4
first thing I tried eas to uninstall n reinstall subscene but didn't work...Will try again
Reply
#5
Same issue here. I'm partially hearing-impaired and I need this feature back, big time, but I'm not comfortable installing alpha-level software and potentially introducing more bugs than I'm trying to fix. I haven't made any changes to this PC whatsoever in about 2 months (going from 14.1 to 14.2) except for critical Windows Updates from Microsoft. Any help greatly appreciated.
Reply
#6
read post #3 or upload kodi log
Reply
#7
I did #3 but OpenSubtitles is unable to find subtitles for most of the shows I wanted it to grab. Subscene always reported numerous hits (it just downloaded the wrong ones in the last two weeks). With OpenSubtitles, there are just no hits to be found in some cases.

I have a debug log but I don't understand the instructions on how to upload it. I am unable to upload from within Kodi and I don't know how/where to upload it outside of Kodi. Please help! Thanks!!
Reply
#8
https://seo-michael.co.uk/how-to-debug-a...-for-xbmc/

note: the addon might be under KODI log uploader or XBMC log uploader...just look for either one.
Reply
#9
i have the same problem, do you have the solution?
Reply
#10
(2015-04-22, 15:36)cudencuden Wrote: https://seo-michael.co.uk/how-to-debug-a...-for-xbmc/

note: the addon might be under KODI log uploader or XBMC log uploader...just look for either one.

OK, after a lot of messing around, here's a shortcut to my debug log:
http://goo.gl/3qTctV
Reply
#11
I found a temporary fix, but I don't know if it will work for long. If you delete the temporary files the subscene add-on downloaded, you will download the correct subtitle again.

The files are there: kodi/userdata/addon_data/service.subtitles.subscene/temp
Reply
#12
guys... follow the subscene thread about this issue...according to http://forum.kodi.tv/showthread.php?tid=...pid1987008 ...we are close to a fix
Reply



Logout Mark Read Team Forum Stats Members Help
KODI downloading the same subtitles0
This forum uses Lukasz Tkacz MyBB addons.