Basic question - How do i permanently turn repeat off?
#1
I want to be able to turn off repeat permanently. (i do know how to turn off when i go into now playing but want to kill it permanently.)

I play a video file - tv show for instance and i find that sometimes when it ends it will automatically repeat the same file again.

I find this happens with my different setups of kodi here on a regular basis - Rpi 2 kodi setups and windows.

But my major problem is that the video file repeating by themselves is keeping my NAS server awake and running all the time.

I do use the yatse app as a remote - i think this may be an issue possibly

Thanks.
Reply
#2
For some reason we've made the repeat button way too hard to find. Play a video and press "menu" on a remote or "c" on a keyboard. You'll see a playlist show up. Now press left to show the sidebar menu and it should have options for shuffle and repeat. That should turn repeat off from that point on, unless something else is turning it back on.
Reply
#3
(2015-05-16, 02:57)Ned Scott Wrote: For some reason we've made the repeat button way too hard to find. Play a video and press "menu" on a remote or "c" on a keyboard. You'll see a playlist show up. Now press left to show the sidebar menu and it should have options for shuffle and repeat. That should turn repeat off from that point on, unless something else is turning it back on.

Yep, knew where it was hidden but something seems to be glitching and turning it back on causing the server/nas to stay spun up and repeating the same movie/tv show over and over - dont know if it the yatse remote app on my phone or another problem, but i want to kill the option of repeat ever coming back on.

Is it possible to kill the repeat function for good - to be honest, i have never ever needed it and its causing problems.
Reply
#4
I don't think that is exactly possible. It might just be easier to find what is toggeling the repeat. Failing that, it might be possible to have a service add-on periodically just ensure that the setting is still off, but honestly, that doesn't seem practical.
Reply
#5
I have a funny feeling its the yatse app that is somehow triggering repeat, and that is something i will investigate with yatse support, but for now, is there definitely no alteration i can make to the GUI files or anything like that to kill off repeat. Its a bit unusual that there is no line that can be changed/deleted in the files to stop repeat or kill it off for good.

Like i say, it might not sound like a big issue, but it is for us as we have 3 kodi setups around the house, and its an issue on each of them and they are all fed by a single server/NAS in our home, which is being kept spun up/awake by repeat switch on by itself randomly.
Reply
#6
My problem is that I want to turn repeat ONWink

You're saying that Yatse does this by default?

I swipe from left to right to get the menu, then I click on "Music", then I hold my finger on an album for 1 sec to get the play button, so that it plays the whole album, but when it's finished, it doesn't start playing the album from the first song again, which is what I want.

Can this be set in Yatse, somehow?
Reply
#7
3 - Repeat mode. Toggle repeat mode between None / All / One.

Image
Reply
#8
Nice one; thanksWink
Reply
#9
If you go into the library, then pick a song, for example song 4, Yatse will add the rest of the songs in the album and continue playing them; that's great.

Did it do this before?

I think before it just played the single song and that was that.
Reply
#10
Play a video, press "c" and open the side panel by pressing "left" and turn repeat off.

this worked for me.
Reply
#11
Impressive. 3 years to the day since the same answer was posted as post #2 in this thread. Wink
Reply



Logout Mark Read Team Forum Stats Members Help
Basic question - How do i permanently turn repeat off?0
This forum uses Lukasz Tkacz MyBB addons.