•   
  • 1
  • 78
  • 79
  • 80(current)
  • 81
  • 82
  • 143
  •   
Android Nvidia Shield Android TV (Updated Jan 26 2017 - 5.0 update)
(2016-02-03, 12:11)yomark Wrote:
(2016-02-03, 11:23)jmh2002 Wrote: I'm considering my options for an android tv box and weighing up all the various pluses and minuses between different boxes.

I have a slightly oddball question, and hopefully you guys can point me in the right direction.

Will non Android TV legal video streaming apps that are intended for use on a tablet and have HDMI output blocked on the tablet, also be blocked from outputting to the TV on the Nvidia Shield? Or is this completely app specific?
How will you be able to run "Non-android" legal TV streaming apps on an Android box?

If you did not mean non-android, something else to consider: I think that Legal streaming apps not specifically designed for "Android TV" will be cumbersome to use anyway, as the shield remote does not have a "real" touchscreen. I have a remote bluetooth keyboard/mouse that works fine for those situations, but it's less than ideal to have multiple remotes. If HDMI output will be blocked(and in the case of the Shield there is only HDMI - although this is also the primary screen, this could make a difference), that should be tested on per app basis I think. Maybe other users have tested this before.

Not 'non Android' of course, but 'non Android TV' - sorry for any confusion. So Im speaking about a regular Android app from the play store which the developer hasn't yet made an Android TV version available (and maybe never will), and which we would need to sideload.

Regarding being cumbersome, yes I am aware of that point, thanks for the reminder.

I'm just trying to cover my bases for oddball things, not for everyday use, because sometimes some content or special events are available via an app, but they may not actually release a full Android TV version.

A real world example with iOS is in the past I wanted to watch the America's Cup Yacht Racing, I couldn't watch it on normal TV due to my location, but I could use the app on my iPad, and even airplay it my aTV and big screen.

So Im hoping I can install such apps on the Nvidia shield without the HDMI output being blocked.

Some other box manufacturers have custom fixes in their firmware for this problem I believe and I was wondering if the Shield did too?

(2016-02-03, 12:11)yomark Wrote: ...that should be tested on per app basis I think. Maybe other users have tested this before.

Yes I would like to hear of other users who may have tested this, Im sure it must be a relatively common problem given the very limited range of Android TV apps at the moment.
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
(2016-02-03, 10:57)_Spook_ Wrote:
(2016-02-03, 10:48)Tinwarble Wrote:
(2016-02-03, 10:40)_Spook_ Wrote: If it's this http://forums.logitech.com/t5/Harmony-Hu...145/page/2 you are refering to I can't see that helps much. And also keymap editor i Kodi crashes when I try to make changes.

Oh well. Will just have to be patient and see what nVidia and Logitech will get done in the future. Not many buttons I miss, mostly its the "Guide" button so I can have the options menu.

It does if you have a Smart HUB, since a good number of people have used that to add more functionality to their remote for Kodi. If you have an IR only remote then about the only thing you can do is add a Flirc. And the Keymap add-on is working perfectly fine for me, so I can't tell you why you're having issues.

As for Logitech (who is the responsible party) fixing things, I wouldn't hold my breath since they have been aware of the issue for months, not only in their forums but also through their beta program, and still have not fix things.

I have the smarthub (Elite) and have added the BT keyboard. But haven't been able to use that on the remote, just the app. I will keep trying Smile

I got what I needed from long pressing the Guide or OK button. Then I am all set I think Smile
AppleTV 4K, LG 65E6 OLED TV, Marantz NR1606, Harmony Elite
Reply
(2015-12-16, 23:21)JakeF Wrote: Passthrough audio is not working at all with my new Denon AVR-X2200W. I only get white noise. Unlike the wiki which says it is only HD audio that isn't working. I get white noise nomatter what format, i.e. DD, DD+, TrueHD, DTS, DTS-HD etc. Letting Kodi do the decoding by setting channels to 7,1 seems to work though. Receiver shows PCM input I guess, "Multi Ch in".

I'm using Kodi 15.2 from the Google Play store.

i'm also getting white noise. not when playing through the connected (hdmi) yamaha receiver but when switching the amp off and trying to get sound just to play through the tv. i've attached a video that hopefully shows what my issue is. my audio settings in kodi are shown here https://onedrive.live.com/redir?resid=52...hoto%2cjpg

i'm on kodi 15.2 from the play store.

Reply
(2016-02-02, 21:14)kliu82 Wrote: How do I go about setting Kodi to decode and output LPCM?
Just disable pass through in the audio settings.
Additionally you should enable "8 channel dts decode" (or how it is called) to have the HD portion of DTS HD decoded instead of the fallback DTS.
Reply
(2016-02-03, 22:09)alphabetagaga Wrote: my audio settings in kodi are shown here https://onedrive.live.com/redir?resid=52...hoto%2cjpg

Not that it will fix the problem, but you should have channels set to 2.0, not 5.1 for passthrough.
And your video is set to Private so no one can watch it.
Reply
(2016-02-04, 00:48)Hiphopopotamus Wrote:
(2016-02-03, 22:09)alphabetagaga Wrote: my audio settings in kodi are shown here https://onedrive.live.com/redir?resid=52...hoto%2cjpg

Not that it will fix the problem, but you should have channels set to 2.0, not 5.1 for passthrough.
And your video is set to Private so no one can watch it.

That doesn't matter actually. I have 5.1 and it works fine using Koying's test builds.
Mac Mini (2.7GHz, Late 2012, Windows 10, Kodi DSPlayer) | SATV 16GB | Panasonic TX-P50GT50B | Yamaha RX-V675 | Q Acoustics 2010i (FL, FR, Left S, Right S), Q2000ci Center, Q2070si Sub
Reply
(2016-02-04, 00:48)Hiphopopotamus Wrote:
(2016-02-03, 22:09)alphabetagaga Wrote: my audio settings in kodi are shown here https://onedrive.live.com/redir?resid=52...hoto%2cjpg

Not that it will fix the problem, but you should have channels set to 2.0, not 5.1 for passthrough.
And your video is set to Private so no one can watch it.

Pardon my ignorance but you recommend setting your passthrough to 2.0 not 5.1 but in the image you link to it seems you have set it to 5.1 optimized. Confused?
Nothing left in my right brain, Nothing right in my left brain :-P
Reply
(2016-02-04, 01:16)danjames92 Wrote: That doesn't matter actually. I have 5.1 and it works fine using Koying's test builds.

Actually, it does if you're using older builds. The test build adds pass-through the "Android way" as where with the older builds pass-through is accidental.

(2016-02-03, 22:09)alphabetagaga Wrote: i'm also getting white noise. not when playing through the connected (hdmi) yamaha receiver but when switching the amp off and trying to get sound just to play through the tv. i've attached a video that hopefully shows what my issue is. my audio settings in kodi are shown here https://onedrive.live.com/redir?resid=52...hoto%2cjpg

i'm on kodi 15.2 from the play store.

To keep from repeating myself: http://forum.kodi.tv/showthread.php?tid=...pid2233572

Forum Rules (wiki) | Banned add-ons (wiki) | Wiki (wiki) | Quick start guide (wiki)
Reply
(2016-02-04, 03:50)Tinwarble Wrote: To keep from repeating myself: http://forum.kodi.tv/showthread.php?tid=...pid2233572

i appreciate all the comments posted here. i had a play around with the audio settings last night on kodi. if i disable passthrough completely, thankfully it resolves the white noise i was hearing from the tv audio.

so by leaving passthrough disabled, the yamaha receiver now shows 'pcm' as the audio track, whereas previously if i had a movie with a dd 5.1 or dts track playing it would show either of those. so am i now getting a 5.1 track with 'pcm'? i always thought pcm was a 2 track thing? this is confusing Confused could someone with the technical knowledge please explain to me what it is i am hearing with pcm through the receiver?

thanks for any replies
Reply
your still hearing the 5.1 soundtrack but now outputted as LPCM no discernible difference really only on Dolby where you lose the minus - delay for alterations to levels on speech etc..

I also have my channels set from 2.0 to 7.1 if not any track that is not Dolby or DTS such as FLAC will come through in stereo mode, i have quite a few media files with Flac 5.1 and 7,1
Reply
Hi All,

I have had the shield TV for about a month replacing my Chromebox for Kodi. I am noticing a few issues though and after reading through the 80 pages of this thread I am not sure if it is unique to me or if I am missing a setting somewhere. A little bit about my setup - I have the SATV linked with HDMI to an Onkyo Receiver and then from the Onkyo to my Samsung TV. This is a shared library via a NAS with SQL installed. The SATV is cabled to the network.
This has worked fine when it was the Chromebox with Kodi (OpenElec) on it.

1) Kodi crashes to the ATV home screen on occasion. I need to look into getting a log file of this so will probably ask more about it when I do. But has anyone else had this issue? It isn't all the time and it is random when it can happen.

2) When playing 50\60p the audio is in sync. When playing anything in 24p the audio goes out of sync and it varies by how much depending on what is playing in 24p. I have tried different HDMI cables, Kodi 15.2 & 16 RC2. If I switch off "adjust framerate" so it plays at 60p the sound is then in sync.

Note everything I have tried I have also done on the Chromebox and the same framerates and it has worked fine on the Chromebox 24p.

Any suggestions welcome - or if you need more information let me know. At the moment I am feeling a bit let down by the Shield TV as it isn't really doing what I was hoping because of this issue!

Regards
Reply
(2016-02-04, 14:50)BluHD Wrote: your still hearing the 5.1 soundtrack but now outputted as LPCM no discernible difference really only on Dolby where you lose the minus - delay for alterations to levels on speech etc..

I also have my channels set from 2.0 to 7.1 if not any track that is not Dolby or DTS such as FLAC will come through in stereo mode, i have quite a few media files with Flac 5.1 and 7,1

great thanks for clarifying. i thought it might be 5.1 but wasn't too sure. i'm glad my ears were not deceiving me too much Wink leaving the settings as they are then, i can achieve what i want - sound form the tv without the white noise. whilst retaining the 5.1 element when using the reciever for movies etc.

i'll stick on 15.2 for now and wait to see how the future builds pan out regarding passthrough functionality
Reply
Guys,

Anyone noticed that BDMV (blueray) movies do not have media info? the little badges that show the audio stream type (DTS etc) are missing.

While .mkv and other formats have them.

Is this related to Nvidia shield?
NVIDIA Shield 2015 -> HDMI -> ONKYO TX-NR609 -> HDMI -> SONY Bravia (9 years old now...)

ONKYO -> lots of cables -> BOSE
Reply
(2015-12-16, 23:21)JakeF Wrote: Passthrough audio is not working at all with my new Denon AVR-X2200W. I only get white noise. Unlike the wiki which says it is only HD audio that isn't working. I get white noise nomatter what format, i.e. DD, DD+, TrueHD, DTS, DTS-HD etc. Letting Kodi do the decoding by setting channels to 7,1 seems to work though. Receiver shows PCM input I guess, "Multi Ch in".

I'm using Kodi 15.2 from the Google Play store.

Does your Shield switch back from 60 to 24 frames? This also does not work with my x2200.
Reply
(2016-02-04, 21:44)wrcveen Wrote:
(2015-12-16, 23:21)JakeF Wrote: Passthrough audio is not working at all with my new Denon AVR-X2200W. I only get white noise. Unlike the wiki which says it is only HD audio that isn't working. I get white noise nomatter what format, i.e. DD, DD+, TrueHD, DTS, DTS-HD etc. Letting Kodi do the decoding by setting channels to 7,1 seems to work though. Receiver shows PCM input I guess, "Multi Ch in".

I'm using Kodi 15.2 from the Google Play store.

Does your Shield switch back from 60 to 24 frames? This also does not work with my x2200.


Hi, same thing here. I've just switch from Sony STR-DA2400ES AV Receiver to a brand new Denon AVR-X3200W. Kodi 15.2 running on Shield in both cases. No other changes than the AV Receiver.

Sony STR-DA2400ES
60 to 24 FPS switching : OK
Passthrough : OK

Denon AVR-X3200W
60 to 24 FPS switching : NO
Passthrough : NO

Passthrough works better with Kodi 16 test build but not with every movies. FPS switching not working whatever Kodi version is. So a better AV Receiver is giving me less possibility Confused
Reply
  •   
  • 1
  • 78
  • 79
  • 80(current)
  • 81
  • 82
  • 143
  •   



Logout Mark Read Team Forum Stats Members Help
Nvidia Shield Android TV (Updated Jan 26 2017 - 5.0 update)6
This forum uses Lukasz Tkacz MyBB addons.