ERROR: PVR - Add-on 'PVR IPTV Simple Client' is using an incompatible API versio
#1
I am getting the error "ERROR: PVR - Add-on 'PVR IPTV Simple Client' is using an incompatible API version. XBMC minimum API version = '1.9.6', add-on API version '1.9.5' when trying to enable the PVR functionality.

Everything was working fine till i did an apt-get ugrade today morning.
Reply
#2
Any help would be appreciated.
Reply



Logout Mark Read Team Forum Stats Members Help
ERROR: PVR - Add-on 'PVR IPTV Simple Client' is using an incompatible API versio0
This forum uses Lukasz Tkacz MyBB addons.