How to disable kiosk mode

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
isearchable Offline
Junior Member
Posts: 3
Joined: May 2012
Reputation: 0
Post: #1
I made the mistake of turning on Kiosk mode and for the life of me I can't figure out how to turn it off.

I've been Googling and searching this forum for a half hour and it must be so simple that I'm the only one who can't see it.

Running Kodi 15 beta 2 with SIO2-X skin on Win7
find quote
fastcolors Offline
Skilled Skinner
Posts: 760
Joined: Sep 2012
Reputation: 26
Location: the Matrix
Post: #2
Just go to off icon then all The way the right to settings then enable settings icon in screen customizer

Also enable context menù and i think that should do it.
Anyhow with settings icon enabled you can always go back and fix stuff (you can always reset skin settings but you'll loose any customization)

[Image: icon.png] [Image: bannersio2.png]
Did I Help? Add to my reputation
find quote
isearchable Offline
Junior Member
Posts: 3
Joined: May 2012
Reputation: 0
Post: #3
Thanks fastcolors! I love the skin and use it on all my setups. Easy as pie.
find quote