Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-07-24, 01:40)popcornmix Wrote: Okay, both samples have the same issue. I've determined that firmware from about six months ago can play these files.
I've bisected it and found the commit "video codec: refactor userdata release mec hanics in categoriser".

Now, I don't know a lot about this code, and the commit is too large to make immediate sense.
I really need the author (Deborah) to help but she's not currently around.

I have determined that reverting this commit does succeed and allows the samples to play. If you want to try it then I've built a test firmware:
https://dl.dropboxusercontent.com/u/3669...150724.zip

However I suspect the commit was added for a reason, so it could cause issues (probably with MVC). But give it a try and report back how it works.

Have been watching dvd today some hours and had no problems in fullscreen mode.
But i left fullscreen one time and was navigating through the kodi menu and the same happend again, but with a dvd that was NOT one of these 10% that were not working before.
Here is the log, but its not a debug log. Could not reproduce it again with debug log,
because the cpu load is too high with dvd in background and menu navigate. There happen other problems with debug log active, terrible video / audio sync, but not the stopping video.

log
at 00:08:14 i left the fullscreen mode.Then video hang and audio playing like the problem before 5sec, cache, 5sec... After stopping the dvd it even crashed completly.
Seems to be again something with receiving the buffers.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by michidg - 2015-07-26, 01:18
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510