Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-10, 20:31)Milhouse Wrote:
(2015-08-10, 13:01)illiac4 Wrote: Milhouse will you be so kind and compile latest tvheadend if possible so i can see if maybe new tvheadend is going to solve the problem.

New tvheadend add-on builds: RPi / RPi2

Thanks. I installed that and it got the Muxes to finally change from PEND and the Services populated. I've mapped them to channels and the Broadcast menu now shows on the skin (AppTV) but it doesn't show any EPG as of yet (no channels even, just blank page). I notice that the EPG Source column on the Channels tab is empty for all channels but maybe that's normal for Freeview. I've got only UK:Freeview ticked on the EPG Grabber tab and tried clicking "Trigger OTA EPG Grabber".

The Status - Subscriptions tab does show epgrab running on two muxes (and two other lines showing "keep", which maybe indicates it's finished the grab for those), so maybe the EPG will populate when they've finished. The log doesn't seem to show any evidence of the epggrab running.

kodi.log: https://drive.google.com/file/d/0B1fDI89...sp=sharing
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by doveman2 - 2015-08-11, 14:33
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510