Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-14, 14:50)zequiqac Wrote: Hello, I have a Rpi2 and am very happy with everything you have to give this little gizmo !. For a long time I have been following the forum, and at first, all I congratulate you for the extraordinary work they do and the dedication with which they do.
Now, the question, wchick132 have seen something more about the problem file playback X265 / HEVC ?. I have exactly the same problems (including the latest version, # 813), if the video does not have subtitles or stick reproduce without problems, but if the video has a subtitle (regardless of extension or file encoding) presents some pixelations in reproduction. I tried everything:

Overclock / No Overclock
Auto / interlaced Off / On
Advanced MMAL / Bob / Bob Half / MMAL Advanced Half / Automatic

But I always came to the conclusion that the subtitles should be causing some kind of problem, because without them reproduction is excellent !!.
If I can help with any record, video, tests, etc., let me know !.
Thank you very much!

I'm sorry, but English is not my native language, Google helps a bit with communication (or not communication) Smile

Not sure it's memory leak related, but playback problem of x265/HEVC + subtitles exhibit the similar behavior as iptv add-on did. I also tried changing the GUI update to slowest (5fps) or maximum (unlimited), or display refresh rate so as to match to frame rate of the video file but didn't help.

Please note that playback of x265/HEVC is flawless when without subtitles. However I never had a problem when playing x264 videos with subtitles, no matter it's srt, ass (more complicated with font size and color changed, Chinese and English together etc.), Subtitle issues, for me, only happened with x265/HEVC videos, and it was playing fine for build #0712 or before.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by wchick132 - 2015-08-14, 15:36
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510