Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-16, 02:56)afremont Wrote: I've been having some little audio dropouts when watching live TV. I use a Mythbuntu back end, HDHomerun tuner and RPi2 for the front end. I'm currently running the latest build 0815 from this thread. I've included a log made after rebooting everything and was wondering if someone could look at it and tell me if there is anything wrong with my configuration that might be causing the audio drops every few seconds. I have no idea where to look. Maybe I need to adjust my clocking or memory split?

What video sync method are you using Adjust PLL, Resample Audio or is sync disabled? And which deinterlace method are you using?

A debug log (wiki) would be more useful/informative.

I would also suggest you contact the MythTV maintainer for help with all the MythTV errors that are present in your log.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by Milhouse - 2015-08-16, 03:18
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510