Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
Strange bug with #817. When Live TV (SD Freeview) is playing, if i switch to the EPG after a short while I hear a cut out in the audio and switching back to Full Screen shows the picture has frozen. It tends to Buffer shortly after but the picture doesn't resume.

However, with Debug logging enabled this doesn't happen and Live TV continues to play normally if I switch to the EPG, which makes it rather hard to gather a useful log for you!

I updated from #809 and didn't run into this issue with that and I'm sure I wasn't always testing with Debug logging enabled due to the intrusive overlay.

I have actually set <loglevel hide="false">1</loglevel> in advancedsettings.xml, which in theory should enable debug logging all the time with no overlay but I'm not sure whether that's working or what happens when I toggle Debug logging ON/OFF in OE, as it shows Off normally, despite that entry.

I've uploaded the current log (350MB compresed down to 24MB) anyway, in case it shows anything useful.
https://drive.google.com/file/d/0B1fDI89...sp=sharing
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by doveman2 - 2015-08-19, 00:24
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510