Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-26, 21:37)popcornmix Wrote:
(2015-08-26, 13:31)afremont Wrote: I just installed 0825 and I don't immediately see any difference. When live TV is in Channels "window" the video lags more and more. The same when the main menu is overlaying it. When back to full screen, the video races ahead and catches up with the sound. Seems pretty much the same as the previous version. Just out of curiosity what did you patch? I looked through the description of Milhouse's build and I couldn't spot anything. Are you not able to reproduce the problem with the large video clip I put on dropbox?

EDIT: I also get skipped frames when 1080i content is overlayed or in a window, but the audio stays in sync. The video just loses the smoothness that it normally has.

Are you seeing sync problems when playing through video/file interface with OSD active? I'm not seeing a problem there.
Playing through the PVR channels window is harder for me to reproduce.

Yes, the audio immediately drops out of sync as soon as I say hit the back button on the remote. Any GUI overlay seems to do it, except the transparent codec info screen. This is only with 720p material. I have resample audio enabled, I DONT have adjust refresh rate enabled. I'm still using the hdmi_clock_change_limit too. Limit GUI updates is set to 10 also.
Experience: It's what you get when you were expecting something else.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by afremont - 2015-08-27, 00:44
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510