Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-09-03, 20:07)popcornmix Wrote:
(2015-09-03, 18:54)polo_joe Wrote: When tuning to 1080i50 tvchannel I get the following errors in tvheadend log.
I think this could cause my artefacts:

http://pastebin.com/5JMMbf73

You said you get artefacts when advanced deinterlace is enabled.
You said you get artefacts from recordings.

So concentrate on the recordings.
Do the artefacts in recording appear only when advanced deinterlace is enabled?
If so then tvheadend is not to blame.
If a recording always has artefacts regardless of deinterlace settings then the problem is in the file (and is likely due to tvheader/tuner backend).

Made a recording this night. Now playback shows no artefacts neighter with mmal-half, auto nor mmal-advanced. Artefacts are only when watching livetv and one special channel (servus tv). Last time I started recording via osd during livetv. Then the artefacts were in recording too.
Also interesting is, when watching servustv with mmal-half continuity counter is increasing slow in tvheadend webinterface. When changing to mmal-advanced the counter is increasing much faster.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by polo_joe - 2015-09-04, 06:27
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510