•   
  • 1
  • 81
  • 82
  • 83(current)
  • 84
  • 85
  • 168
  •   
  Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-09-19, 13:43)airportmac Wrote: IPTV Simple Client take a long time (15 seconds) for switching channels. It's possible fix this issue (w/Openelec 4.2.1 switch channel is very fast (1 second))?
Hardware is RaspberryPi 1 Model B

After going on my nerves in IRC channel - just use OpenELEC 4.2.1 or bring your question into the appropriate forum. There exists an API in v16 to not do head requests and to disable contentlookup completely.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2015-09-19, 13:43)airportmac Wrote: IPTV Simple Client take a long time (15 seconds) for switching channels. It's possible fix this issue (w/Openelec 4.2.1 switch channel is very fast (1 second))?
Hardware is RaspberryPi 1 Model B

See here for info on this. No fix currently, but some of the plumbing required for the fix has been done.
(2015-09-19, 13:54)db25 Wrote: I tried to upgrade to this version starting from a clean install with OpenELEC 5.0.8 and after updating I get this error:

Are you overclocked? Try disabling all overclocks.

The second error would suggest a problem copying files to /storage/.config, so maybe a problem with the Storage partition/filesystem.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2015-09-19, 14:42)popcornmix Wrote:
(2015-09-19, 13:43)airportmac Wrote: IPTV Simple Client take a long time (15 seconds) for switching channels. It's possible fix this issue (w/Openelec 4.2.1 switch channel is very fast (1 second))?
Hardware is RaspberryPi 1 Model B

See here for info on this. No fix currently, but some of the plumbing required for the fix has been done.

Thanks for the support. I've seen this thread, but only solution (AlexElec is compatible only w/Rpi2). Other solutions are much complex for my code background Sad.
King regards

airportmac
New OpenELEC Jarvis build #0919: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 4.1.7 #1 Sat Sep 19 21:20:57 BST 2015 armv6l GNU/Linux

# vcgencmd version
Sep 18 2015 15:27:12
Copyright (c) 2012 Broadcom
version db5e0a1e4b2459f17d923226ee38aa5f84b59045 (clean) (release)

# lsb_release
OpenELEC (Milhouse) - Version: devel-20150919212009-#0919-gfa6e297 [Build #0919]

# vcdbg log msg 2>&1 | grep DTOK
001734.106: Kernel trailer DTOK property says yes

# Kernel device tree status: Enabled

Based on tip of OpenELEC master (fa6e297d, changelog) and tip of XBMC master (64f90f50, changelog) with the following modifications: Build Highlights:
  1. PR8087: Fix slow TV show scraping on 32-bit systems when using remote metadata - apparently a show with 90 episodes would download the xml file 90 times (should now download it only once).
  2. More VideoPlayer udpates
Build Details:
  1. OpenELEC:
    • (jarvis) giflib: update to giflib-5.1.1 (PR:4331, 1 commit, 1 file changed)
  2. XBMC:
    • [ios] - allow mapping of up to 3 finger taps (PR:8074, 2 commits, 1 file changed)
    • FIX: proper casting of file time TZ adjustment (PR:8087, 1 commit, 1 file changed)
    • [Re-Touched] latest updates for Jarvis (PR:8090, 1 commit, 1 file changed)
    • [addons] improve downgrading/version changing support (PR:8038, 7 commits, 7 files changed)
    • AdjustRefreshrate: Don't switch to bogus AVR introduced modes (PR:8082, 1 commit, 1 file changed)
    • [addons] allow skins etc. to be activated via info dialog (PR:7703, 3 commits, 8 files changed)
  3. newclock5:
    • Commits no longer in build:
      • [library.kodi.audioengine] Basic binary addon AudioEngine implementation (da829673)
      • [library.kodi.audioengine] Binary addon callback implementations (70900c06)
      • [library.kodi.audioengine] ActiveAE extension to allow binary addon calls (555f28fa)
      • [library.kodi.audioengine] Adapt project files (5b0bbd13)
      • [Confluence] add close button to numeric dialog - fixes #16244 (bd669ad4)
      • Reworked AutPtrHandle to make it a generic scopeguard (5add64a4)
      • [xcode] sync project file (6ec3c6b0)
      • Fix c/p error in CVariant (00cffcc8)
  4. Additional commits/pull requests/changes not yet merged upstream:
    • Updated: compare: Kodi 16 updates
    • Updated: patch: Enable pvr addons (x86: disable pvr.vdr.vnsi), disable PVR updates
    • Updated: c71fac85: VAAPI: Enable EGL
    • Updated: d641acf2: mesa: Bump to version 11.0.0
    • Added: bed6d9e0: Intel: Automatically switch to full range
    • Added: 89319f54: kodi: Remove 175 ms delay of advancedsettings (x86 only)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Hello.
Since version 0916 when watching LiveTV after 2-3 seconds the picture is stuck audio is going on. (Pi2)
(2015-09-20, 05:58)SpuDy Wrote: Hello.
Since version 0916 when watching LiveTV after 2-3 seconds the picture is stuck audio is going on. (Pi2)

Same here Confused
Just a quick question. Any idea why (0919) when I open for example the Youtube addon (but it's in every addon) the list what somes up keeps refreshing, what I mean is that the list keeps on comming up again and again
(2015-09-20, 05:58)SpuDy Wrote: Hello.
Since version 0916 when watching LiveTV after 2-3 seconds the picture is stuck audio is going on. (Pi2)
What PVR add-on? I'm using tvheadend with backend also running on the pi.
Tuner is a pctv 292e and the last few builds have drastically improved the experience for me.
Delay opening the EPG have gone.
I had issues switching channels where if pressing up or down arrow to change channel, it would stop playback and bin me back to the channels screen where choosing the same channel would then work. but with recent builds this is working as expected.

[EDIT]
My mistake, thought I had rebooted & updated my Pi but guess I hadn't, I was still on build 914, after updating this issue is also present here
I have seen the same problem (I reverted to an earlier build) with tvheadend, I only noticed it in hd channels.
(2015-09-20, 08:56)quikote Wrote:
(2015-09-20, 05:58)SpuDy Wrote: Hello.
Since version 0916 when watching LiveTV after 2-3 seconds the picture is stuck audio is going on. (Pi2)

Same here Confused

I am also seeing this with HD channels (UK)

Debug log http://paste.ubuntu.com/12499673/

Edit: channel switch to BBC News HD starts at line 9592 in the debug log

Mike
Hi,
with #0919: RPi2 on VideoAddOn the Video stop after 10 sec, sound going on one minute.
That Prob is since #916 - but here massiv.

Harald
(2015-09-20, 14:01)doldi Wrote: Hi,
with #0919: RPi2 on VideoAddOn the Video stop after 10 sec, sound going on one minute.
That Prob is since #916 - but here massiv.

Harald

debug log (wiki)?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2015-09-20, 11:20)misa Wrote: Just a quick question. Any idea why (0919) when I open for example the Youtube addon (but it's in every addon) the list what somes up keeps refreshing, what I mean is that the list keeps on comming up again and again

Can you provide the steps to reproduce? I've got the YouTube addon here, but don't have a problem (but then I'm maybe not performing the right steps). A debug log (wiki) might also be useful.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2015-09-20, 14:08)Milhouse Wrote:
(2015-09-20, 14:01)doldi Wrote: Hi,
with #0919: RPi2 on VideoAddOn the Video stop after 10 sec, sound going on one minute.
That Prob is since #916 - but here massiv.

Harald

debug log (wiki)?

...well, 'have done. It was a hardly Job, because with "aktiv logging" the KODI-CPU was over 80%.
Have to stop my not working VideoAddon to create this: http://xbmclogs.com/pcsns96hf

Have a look to debug.log from an other SD-Card with older #909 Kodi16alpha3
http://xbmclogs.com/pj9lqojxo
The Pi2 is with lower CPU-Kodi (max 30%) to handle . Ican switch with aktive logging in Menue, to systeminfo, to programs ... and the VideoAddon will work very fine.
  •   
  • 1
  • 81
  • 82
  • 83(current)
  • 84
  • 85
  • 168
  •   
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510