Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-09-24, 10:06)Milhouse Wrote:
(2015-09-23, 01:40)parcel Wrote:
(2015-09-22, 13:39)Milhouse Wrote: Debug-enabled #0921x builds uploaded: RPi / RPi2

Edit: @parcel/@Leopold: This bookmark crash definitely starts with #0919, ie. #0918 does not have this problem?

#0918 have problem.
Same bookmark didn't raise problem between different build, #0919 did but didn't in #0920.

http://xbmclogs.com/p8shges10

If #0918 has this problem, does #0917? If #0917 has the problem, what about #0916? etc.

What is the *first build* with this problem? Maybe it's a build from a month or two ago. Can you identify which build is the first build with this problem?

I also tested #0911 to #0917, there is no problem. I guess it caused by new db schema.

I have video glitch(every green, cannot control via GUI) in #0920 recently and power reset, it make some problem. Now file system is fixed and #0918 is no problem.

#0920 is first build.

I found reproduce condition.

In 1channel addon, search tv show 'strike back (2010)',
and add bookmark in xbmc, open bookmark.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by parcel - 2015-09-25, 04:02
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510