19 Nov 2019 - TVDB are still in the process of fixing a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are still working to rectify the problems.

  •   
  • 1
  • 94
  • 95
  • 96(current)
  • 97
  • 98
  • 168
  •   
  Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
Hi,

with latest builds when I try to log off to select another profil, it give me a black screen.
I need to do a "systemctl kodi restart" to relauch kodi.
Can someone reproduce ?
the last good build is 927.
I would like to see a 3D ISO with MVC.
But I get to see only SBS. Then the movie freezes and reboots RP2.


Is this not fixed? Or am I the only one who has that?
(2015-10-03, 10:15)fab67 Wrote: Hi,

with latest builds when I try to log off to select another profil, it give me a black screen.
I need to do a "systemctl kodi restart" to relauch kodi.
Can someone reproduce ?
the last good build is 927.

There is very little in #0928 that changed, are you sure #0928 is the first build with the problem? Can you enable debug log (wiki) in a problem build and log off to select another profile - wait a few minutes before killing Kodi. Also, try renaming your .kodi/addons folder temporarily and testing again in case it's a new add-on that is hanging or slow to shutdown.

Finally, do you have this problem with all skins - the biggest change in #0928 added some stereoscopic depth to Confluence so if the problem is with other skins there's even less in #0928 that would cause this.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2015-10-03, 13:42)Azimono Wrote: I would like to see a 3D ISO with MVC.
But I get to see only SBS. Then the movie freezes and reboots RP2.


Is this not fixed? Or am I the only one who has that?

Probably the same as previously reported. Thanks for your crashlog.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2015-10-03, 14:02)Milhouse Wrote:
(2015-10-03, 13:42)Azimono Wrote: I would like to see a 3D ISO with MVC.
But I get to see only SBS. Then the movie freezes and reboots RP2.


Is this not fixed? Or am I the only one who has that?

Probably the same as previously reported. Thanks for your crashlog.


You'll find it there: http://xbmclogs.com/pv6owicqz

MVC of a file MKV was correct, but RP2 crashed immediately again Sad

You'll find the 3D ISO LOG: http://xbmclogs.com/pjib7gkcs

And Number 3 Movie freez: http://xbmclogs.com/pcz72ftez


I hope it is correct?
(2015-10-03, 13:59)Milhouse Wrote:
(2015-10-03, 10:15)fab67 Wrote: Hi,

with latest builds when I try to log off to select another profil, it give me a black screen.
I need to do a "systemctl kodi restart" to relauch kodi.
Can someone reproduce ?
the last good build is 927.

There is very little in #0928 that changed, are you sure #0928 is the first build with the problem? Can you enable debug log (wiki) in a problem build and log off to select another profile - wait a few minutes before killing Kodi. Also, try renaming your .kodi/addons folder temporarily and testing again in case it's a new add-on that is hanging or slow to shutdown.

Finally, do you have this problem with all skins - the biggest change in #0928 added some stereoscopic depth to Confluence so if the problem is with other skins there's even less in #0928 that would cause this.

@Milhouse
Yes #0928 is the first build that doesn't work.
I try to rename addons directory -> doesn't change anything

Here the log : http://pastebin.com/mgkFATeU

I can see this :
15:32:12 220.263428 T:1966440448 ERROR: unable to load:/usr/share/kodi/addons/skin.confluence/720p/LoginScreen.xml, Line 231
Error reading end tag.

Edit : it's a confluence error, I try with skin "amber" and it's ok to log off.
Should I report that in confluence forum ?
(2015-10-03, 14:55)Azimono Wrote: You'll find it there: http://xbmclogs.com/pv6owicqz

Unfortunately that's not a crashlog - please read the first post in this thread in particular testing note #4.

Anyone using these test builds should automatically provide a crashlog when reporting a crash-related problem - they're not always useful (reproducing with a debug-enabled build usually provides far more relevant information) but not providing a crashlog at all just means I have to ask for it.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2015-10-03, 15:42)fab67 Wrote: @Milhouse
Yes #0928 is the first build that doesn't work.
I try to rename addons directory -> doesn't change anything

Here the log : http://pastebin.com/mgkFATeU

I can see this :
15:32:12 220.263428 T:1966440448 ERROR: unable to load:/usr/share/kodi/addons/skin.confluence/720p/LoginScreen.xml, Line 231
Error reading end tag.

Edit : it's a confluence error, I try with skin "amber" and it's ok to log off.
Should I report that in confluence forum ?

Ah OK, that's good information. This probably means there's an error in PR8147, I'll add a comment on github. Many thanks.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Hi do you guys have problem connecting on webinterface
I have try to change port to 8080 since openelec dont have firewall and on my router its disabled i dont know what is problem, ill upload log if needed i just want to say that i can connect to ssh

Kodi is on 192.168.1.3 android phone is on 192.168.1.4 and pc on 192.168.1.2 on all devices dhcp is disable
(2015-10-03, 16:23)Doktor-X Wrote: Hi do you guys have problem connecting on webinterface
I have try to change port to 8080 since openelec dont have firewall and on my router its disabled i dont know what is problem, ill upload log if needed i just want to say that i can connect to ssh

Not aware of any problems, but sounds like it's more likely to be router or network related.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
I have a bit of a random question, that I haven't seen mentioned in this thread yet. I do like to use OpenElec when Kodi is all I need. The new versions in this thread work great for me and I'd like to use them. The only thing that doesn't work for me is the Shader Toy Visualzations/Screensavers. Is this not possible with 16? Has anyone had any luck with this?
(2015-10-03, 17:08)albertstroh77 Wrote: I have a bit of a random question, that I haven't seen mentioned in this thread yet. I do like to use OpenElec when Kodi is all I need. The new versions in this thread work great for me and I'd like to use them. The only thing that doesn't work for me is the Shader Toy Visualzations/Screensavers. Is this not possible with 16? Has anyone had any luck with this?

I use them. They work fine. Are you using the ones from my repo?
(2015-10-03, 17:08)albertstroh77 Wrote: I have a bit of a random question, that I haven't seen mentioned in this thread yet. I do like to use OpenElec when Kodi is all I need. The new versions in this thread work great for me and I'd like to use them. The only thing that doesn't work for me is the Shader Toy Visualzations/Screensavers. Is this not possible with 16? Has anyone had any luck with this?

Can you be more specific, how don't they work? Any errors (debug log (wiki))? I've just installed them in #1002 using the popcornmix repository zip, and they're working fine.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
I've noticed the new "Delay after change of refresh rate" (https://github.com/xbmc/xbmc/commit/68d6...b76d18bad4) doesn't seems to work on Pi.
(Ah, and I think the old setting should be migrated too.)

I believe something like this (not actually sure whether this is the commit doing the magic?) is needed and it hasn't been implemented yet on the Pi:
https://github.com/FernetMenta/xbmc/comm...00a8104a2e

Just mentioning in case popcornmix missed it.
Yes, this can be implemented for the various platforms. I think a timeout is only a workaround and some platforms may be able to get an event from the TV/AVR when the switch is completed.
  •   
  • 1
  • 94
  • 95
  • 96(current)
  • 97
  • 98
  • 168
  •   
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510