•   
  • 1
  • 114
  • 115
  • 116(current)
  • 117
  • 118
  • 168
  •   
  Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-10-21, 21:43)hdmkv Wrote: Under Settings > Videos > Acceleration, enable 'Use Full HD HDMI modes for 3D'.

Did that and still playing as 2D.
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A5 | NVIDIA SHIELD
SAMSUNG QLED QN65Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
ONKYO SBT-A500 DTS X | ATMOS 3.2.1
(2015-10-21, 20:32)movie78 Wrote: What are the setting for playing 3D.ISO files?

All my 3D movies are playing in 2D Build #1018

What sort of 3D? MVC in MKV? MVC in ISO? HSBS or HTAB?
Make sure "adjust display rate to match video" is enabled.
Make sure filenames include 3d tags (e.g. .3d.sbs.).
Make sure MVC (if that is the format) is enabled in video/acceleration settings.
I apologise if this is not the appropriate place for my question.

I have an old Rasp Pi Model B 512MB and wondered if it was suitable to upgrade to this build. I use the latest RPi2 for every day use, and only use the original for testing purposes.

Thanks in advance.
(2015-10-21, 22:47)popcornmix Wrote:
(2015-10-21, 20:32)movie78 Wrote: What are the setting for playing 3D.ISO files?

All my 3D movies are playing in 2D Build #1018

What sort of 3D? MVC in MKV? MVC in ISO? HSBS or HTAB? 3D.ISO MVC
Make sure "adjust display rate to match video" is enabled.
Make sure filenames include 3d tags (e.g. .3d.sbs.).
Make sure MVC (if that is the format) is enabled in video/acceleration settings.

This is the filename Avatar.3D.iso
In the Simple Menu,Should i play Main Movie or Play 3D mode?

Thanks!
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A5 | NVIDIA SHIELD
SAMSUNG QLED QN65Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR
ONKYO SBT-A500 DTS X | ATMOS 3.2.1
(2015-10-21, 22:53)movie78 Wrote: This is the filename Avatar.3D.iso
In the Simple Menu,Should i play Main Movie or Play 3D mode?

Thanks!

Well, if you want 3D, then choose "play in 3D mode" (the bottom option).
(2015-10-21, 22:48)parker.hugh Wrote: I apologise if this is not the appropriate place for my question.

I have an old Rasp Pi Model B 512MB and wondered if it was suitable to upgrade to this build. I use the latest RPi2 for every day use, and only use the original for testing purposes.

Thanks in advance.

Yes, use the RPi builds. If you don't have a current installation, install the latest 5.95.5 RPi1 diskimage and upgrade to the latest RPi build from this thread.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Was Airplay support dropped for ios 7? I don't see any airplay device on my ipad 2, i really appreciated that feature.
(2015-10-22, 00:25)speising Wrote: Was Airplay support dropped for ios 7? I don't see any airplay device on my ipad 2, i really appreciated that feature.

Not as far as I know, although it may just be that it doesn't work - ask in the Airplay support thread.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2015-10-21, 22:57)Milhouse Wrote:
(2015-10-21, 22:48)parker.hugh Wrote: I apologise if this is not the appropriate place for my question.

I have an old Rasp Pi Model B 512MB and wondered if it was suitable to upgrade to this build. I use the latest RPi2 for every day use, and only use the original for testing purposes.

Thanks in advance.

Yes, use the RPi builds. If you don't have a current installation, install the latest 5.95.5 RPi1 diskimage and upgrade to the latest RPi build from this thread.
Thanks, I already had 5.95.5 and downloaded the latest build, copied it to the update folder and upgraded/booted successfully.
movie78, got 3D working? Impressions? ... post in 3D players comparison thread. Thanks.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
A really stupid question I am sure, but I searched and nothing specific....I am using the Raspberry Display 7" and it works great except I don't get video output to the main HDMI, just to the small screen. I thought reading in the other posts on the pi.org website that the small display would act as the control and the video would be played to the main HDMI output. Did I miss a step in configuration? Running the latest build....sure I am just missing something.
New OpenELEC Jarvis build #1021: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 4.1.10 #1 Thu Oct 22 01:44:47 BST 2015 armv6l GNU/Linux

# vcgencmd version
Oct 21 2015 19:20:53
Copyright (c) 2012 Broadcom
version 5aa67d2b95b3bafaa24c0b626d0ccda155553c0f (clean) (release)

# lsb_release
OpenELEC (Milhouse) - Version: devel-20151022014357-#1021-gd51b456 [Build #1021]

# vcdbg log msg 2>&1 | grep DTOK
001719.191: Kernel trailer DTOK property says yes

# Kernel device tree status: Enabled

Based on tip of OpenELEC master (d51b4563, changelog) and tip of XBMC master (82bd1c3f, changelog) with the following modifications: Build Highlights:
  1. New firmware
  2. Bump OpenELEC to Kodi 16 using PR:4384 - requires some extra tweaking to make work
Build Details:
  1. Firmware (Oct 21):
    • firmware: [vdec3] Fix for interlaced VC-1 frames not setting cache control See: link
    • firmware: arm_loader: mask ARM-owned interrupts through overlays
    • firmware: Inititial structure for pwm sdm driver. Not currently functional.
    • firmware: dsi display: Fix use on Model A / Model B. See: link
    • firmware: TC358762_DSI.c: Add backlight control and wire up the mailbox call. See: link
    • firmware: audio_serv: Add latency query function. See: link
    • firmware: arm_display: Write back adjusted overscan settings when disable_overscan is not present. See: link
  2. OpenELEC:
    • imx6: redo system type service to start early (PR:4379, 1 commit, 9 files changed)
  3. XBMC:
    • [PVR] Improve epg association by broadcast ID (PR:8240, 2 commits, 4 files changed)
    • [PVR] strings.po comments cleanup & sync. of related source code comments (PR:8269, 2 commits, 6 files changed)
    • [Fix]Restore SortByTrack Label2 Format To Show Duration (PR:8267, 1 commit, 1 file changed)
    • [binary addons] improve bootstrap buildsystem to support arbitrary meta repositories (PR:8209, 6 commits, 5 files changed)
    • [PVR] Improve timer padding user experience (PR:8262, 3 commits, 10 files changed)
  4. pvr.hts:
    • Fix recording state parsing (PR:123, 1 commit, 1 file changed)
  5. Additional commits/pull requests/changes not yet merged upstream:
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2015-10-21, 20:21)Milhouse Wrote: They're not included in these builds... maybe you can download them, not sure. For a while they wouldn't even build, and if they did build they crashed, so I stopped building them. I need to check them again.
Oh, you're Man ! Glad to see good news.
(2015-10-20, 21:44)menakite Wrote: Couple posts by Skank:
http://forum.kodi.tv/showthread.php?tid=...pid2138237
http://forum.kodi.tv/showthread.php?tid=...pid2138381

I believe he's referring to OSD -> 3D -> Watch as 2D (or preferred 3D mode set to "2D - monoscopic" in settings).
Select "Play in 3d mode" and then try switch to 2D via the OSD.

I cant manage to play a 3D movie in 2D. Not if i select to start a movie in 2D, nor when i switch from 3D to 2D.

the effect seems OU? But the projector says its displaying framepacked 3D 1080p/23.976

Image

Image
(2015-10-22, 07:35)BubbleBobble Wrote:
(2015-10-20, 21:44)menakite Wrote: Couple posts by Skank:
http://forum.kodi.tv/showthread.php?tid=...pid2138237
http://forum.kodi.tv/showthread.php?tid=...pid2138381

I believe he's referring to OSD -> 3D -> Watch as 2D (or preferred 3D mode set to "2D - monoscopic" in settings).
Select "Play in 3d mode" and then try switch to 2D via the OSD.

I cant manage to play a 3D movie in 2D. Not if i select to start a movie in 2D, nor when i switch from 3D to 2D.

the effect seems OU? But the projector says its displaying framepacked 3D 1080p/23.976

Image

That is what happens to me if the GUI is set to 23.976 or 24hz. Try setting the GUI to 50Hz

Image
  •   
  • 1
  • 114
  • 115
  • 116(current)
  • 117
  • 118
  • 168
  •   
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510