•   
  • 1
  • 123
  • 124
  • 125(current)
  • 126
  • 127
  • 168
  •   
  Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
When i select OMXPlayer in video acceleration i have no sound.
And when i select both MML and OMX player is have sound.

i'm using a usb s/pdif.

For watching live tv streams with tvheadend and oscam wich one is better or is it better to use them both the same time?
I have a feeling that OMXPlayer doesn't support USB sound output - only HDMI or internal analogue - as it uses the OMX framework?

OMXPlayer has often worked better for me than MMAL Player for DVB stuff - but I'm not sure how the priority works (I don't think you can use both at the same time as they do the same thing)
Yes for me also the omxplayer for my dvb c streams seems to be better.

To bad omxplayer doesn't support usb output.

(2015-10-31, 16:16)noggin Wrote: I have a feeling that OMXPlayer doesn't support USB sound output - only HDMI or internal analogue - as it uses the OMX framework?

OMXPlayer has often worked better for me than MMAL Player for DVB stuff - but I'm not sure how the priority works (I don't think you can use both at the same time as they do the same thing)
When selected both method, then OMX does video decoding. So no reason for worry.
Where i can verify that?

In the videocodec infoscreen?

Keyboard "o"?

(2015-10-31, 19:40)MONSTA Wrote: When selected both method, then OMX does video decoding. So no reason for worry.
All my 3D ISO's are playing in 2D mode with latest build... anyone else have this happening? I have 'Use Full HD HDMI modes for 3D' enabled.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
(2015-10-31, 22:14)hdmkv Wrote: All my 3D ISO's are playing in 2D mode with latest build... anyone else have this happening? I have 'Use Full HD HDMI modes for 3D' enabled.

Mine as well. Going back to earlier version.
Which was the last version you had that worked well for 3D? Thanks.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
(2015-10-31, 22:14)hdmkv Wrote: All my 3D ISO's are playing in 2D mode with latest build... anyone else have this happening? I have 'Use Full HD HDMI modes for 3D' enabled.

Yes, confirmed. #1030 is not playing 3D ISO in 3D (not offered the playback mode menu), but #1029 is playing them normally, offering the menu with choices of "Preferred mode", Monoscopic / 2D" etc.

Maybe this?
(2015-10-31, 00:20)Milhouse Wrote:
  • newclock5:
    • New commits in this build:
      • [VideoPlayer] Support filename mangling for MVC files v2 (52820a74)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
New OpenELEC Jarvis build #1031: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 4.1.12 #1 Sat Oct 31 21:27:59 GMT 2015 armv6l GNU/Linux

# vcgencmd version
Oct 28 2015 17:09:22
Copyright (c) 2012 Broadcom
version 59bc901a1cda9d52ee6fc7df2b0d74fc3a85cca8 (clean) (release)

# lsb_release
OpenELEC (Milhouse) - Version: devel-20151031212705-#1031-gbe8e1e0 [Build #1031]

# vcdbg log msg 2>&1 | grep DTOK
001692.712: Kernel trailer DTOK property says yes

# Kernel device tree status: Enabled

Based on tip of OpenELEC master (be8e1e0d, changelog) and tip of XBMC master (0033597f, changelog) with the following modifications: Build Highlights:
  1. Various Kodi updates
Build Details:
  1. XBMC:
    • [win32] it's time we also name the stacktrace and crashdump Kodi (PR:8322, 1 commit, 1 file changed)
    • Lower "Thread start" logging level (PR:8319, 1 commit, 1 file changed)
    • [WinRenderer] Fixed HQ scalers again. (PR:8324, 1 commit, 2 files changed)
    • CHG: [droid] proper handling of MEDIA keys (PR:8307, 1 commit, 12 files changed)
    • [Fix]jsonrpc getting consistent song and album artist data - names, IDs and MusicbrainzIDs (PR:8306, 1 commit, 10 files changed)
    • Fix unit tests on linux/os-x (PR:8317, 1 commit, 2 files changed)
    • [re-touched] update (PR:8329, 1 commit, 1 file changed)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
I've been trying out 3D on my pi2 and it's working great except for one Blu-ray 3D .iso. It has odd artifacting at specific, duplicatable times. If I make a 3D MVC mkv with makemkv it plays fine without artifacting. My theory is the seamless branching on the .iso is causing these problems. Is this a known issue?
I keep struggling to keep my mysql library working due to the many library version updates.

I just downloaded #1031 and also win and mac nightlies. I am not sure which OS is out of sync, but it looks like not all nightlies from today are using the same library version.

How are others working around to keep their library version in sync when using mysql and different OS at the same?
Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 16 GB DDR3 | 128 GB SSD, 82 TB (9 x 6 TB, 7 x 4 TB)
HTPC 1: Raspberry Pi 2 | HTPC 2: Raspberry Pi 2 | HTPC 3: Raspberry Pi
Kodi master nightlies (including #1031) should all have musicdb v56 and videodb v99 - what database versions do you have on Windows and Mac?

Edit: I had to delay the v55 to v56 musicdb bump for a few days between #1025 and #1030 due to conflicts with PR8285 and VideoPlayer, so it's entirely possible that musicdb on Win and Mac nightlies might have bumped ahead of my builds during this time, depending on when you updated the Win/Mac builds. Prior to that, musicdb bumped v54 to v55 in #1015 after PR8159 and would have been in sync with nightly builds for other platforms up until #1025.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Thumbs Up 
First of all, great work guys, got airplay (audio) working again using iOS 9.1 Smile
One thing I noticed, despite the fact that "Enable passthrough" is on, my receiver (Onkyo HT-R558) still sees the signal as 5.1 PCM, with the source being either Dolby or DTS. I am on build #1031.
(2015-11-01, 03:12)jompjomp Wrote: I've been trying out 3D on my pi2 and it's working great except for one Blu-ray 3D .iso. It has odd artifacting at specific, duplicatable times. If I make a 3D MVC mkv with makemkv it plays fine without artifacting. My theory is the seamless branching on the .iso is causing these problems. Is this a known issue?

So far not reproducible. I would be very interested in a sample file that shows the problem.
  •   
  • 1
  • 123
  • 124
  • 125(current)
  • 126
  • 127
  • 168
  •   
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510