Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-11-03, 23:35)polo_joe Wrote:
(2015-11-03, 23:01)popcornmix Wrote:
(2015-11-03, 22:42)polo_joe Wrote: tried now oe 6 +vdr
same problems with artefacts on 1080i50 channels, 720p channels are ok with mmal advanced
so mmal advanced seems to be the problem

Is the TV backend also running on the Pi?

yes on the same machine
Sounds very much like an issue I'd had previously.
works fine if you move the backend to an x86 box.
My second pi went meltdown last week so I can't test much. (Won't even show any signs of life)
With both on same pi you get artefacts with any interlace mode, mmal or OMX. It just happens much less often with anything other than advanced deinterlace.
I'll try hooking my tuner back up to the pi tomorrow and pointing my odroid to the pi backend.
Pretty sure I'll start seeing artefacts on that as well.
I'd like to try the other way round to eliminate the arm builds of tvh server but the odroid is still on kernel 3.10 and my tuner isn't supported under that.

[Edit]
Pretty sure when popcornmix looked into it before, the blame ended up on the pi usb
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by bagofcrap24 - 2015-11-03, 23:48


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510