Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-11-04, 23:54)SB9x Wrote: Hi i have installed your latest testbuild on a rasperry b (v1) and i have some problems to play mkv files. here is the debug.log

when i play a mkv from a smb share, the video doesnt start. the player hangs. these problems doesnt occour with kodi v14. only since v15 (openelec 5.x and higher) this problem occurs.
in the debug.log there are some error messages. the video file runs perfectly with other players in windows, but not this openelec version.

Is this with every MKV from smb:// - there's only one file shown in your debug log. I've tested 5 MKVs over smb:// on RPi1 with #1104 (currently uploading) and no problems.

You can test the last Kodi 14 builds here and then the earliest Kodi 15 builds here - perhaps you can identify the build which introduced this problem.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by Milhouse - 2015-11-05, 00:29


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510