Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-11-13, 10:09)beertank Wrote:
(2015-11-13, 02:50)Milhouse Wrote:
(2015-11-13, 02:16)albertstroh77 Wrote: Just tried the 11-12 version and the hifiberry quit working. There was no option to choose it in the audio output. Tried the 11-10 version and it was working then. Had the option to choose pulse audio and it was working.

Edit: Sorry, not sure how the multiple posts happened.

So it works with #1110.
Doesn't work with #1112.
Is the Hifiberry working with #1111b?

There are no kernel config changes between #1110 and #1112. There is a firmware change in #1111, and PulseAudio is entirely disabled starting with #1111 (until the passthrough issue is resolved).

Hifiberry works with #1110, but audio output settings for it missing in #1111b and #1112

Same thing for me

(2015-11-13, 10:46)Milhouse Wrote:
(2015-11-13, 10:09)beertank Wrote: Hifiberry works with #1110, but audio output settings for it missing in #1111b and #1112

Can you paste the output from "dmesg | paste", "aplay -l | paste" and "lsmod | sort | paste" from both build #1110 and build #1111b?

Also, the output of "ls -la /storage/.config/modules-load.d | paste" (doesn't matter which build). Thanks.

The weird thing is that the sound is working after installing #1111b or #1112 but when i go into system settings or reboot the Raspberry it's gone.
Here are the logs :

#1110

http://sprunge.us/MTLE
http://sprunge.us/cPhE
http://sprunge.us/hSGb

1112# Only installing update and play files(Sound)

http://sprunge.us/DMFZ
http://sprunge.us/NLMR
http://sprunge.us/RPIA



#1112 Rebooting or going into system settings(No sound)

http://sprunge.us/YNjZ
http://sprunge.us/BAWN
http://sprunge.us/ObbL

ls -la /storage/.config/modules-load.d

http://sprunge.us/dMaT
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by Bor_NL - 2015-11-13, 16:28


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510