Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-11-21, 02:11)motorherz Wrote: Hi, I'm confused now...
today I wanted to do some tests with the 1117 build. and now I'm confused. I tried to play again my 1:1 images, but today none of my ISO files does work in 3d mode. 2d mode still with sound. but everytime, when I switch to 3d (framepacking in my case), it becomes silent. really strange!
Are you able to reproduce my problem with some of your 1:1 3d.ISO's?
btw. 1119 has no effect. It is still silent.
What can be the problem?

I don't have any 3D displays that support framepacking (or any form of 3D) so can't really test this - the one 3D ISO I do have is working in SBS mode (both left and right "eyes" displayed on my 2D monitor).

Can you upload a debug log (wiki) when playing back one of your 3D ISOs when the sound is not being heard? Include the whole log, from boot. Upload to a pastebin site.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by Milhouse - 2015-11-21, 02:20


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510