Youtube Login?
#1
Hi,

I am running the Bromix 4.4.11 XBMC Youtube addon.

I don't see where I can enter username/password. Should I be able to sign in? If not, can anyone recommend another youtube addon that we can use that will allow us to sign in?

Thanks
Reply
#2
There is no Bromix 4.4.11 Addon Wink my addon starts with 5.X.X

Also forum search => http://forum.kodi.tv/showthread.php?pid=...pid1760057

First post. Everything explained how to login. No username or password.
Just follow the instruction of the addon whole selecting sign in.
Reply
#3
Hi,

Thanks for the reply. You were right, I needed an upgrade to my Youtube app - upgraded to 5.1.7~beta2.

If I read the instructions correctly though, I need to go to the addon setting prior to opening the app if I want to enter my credentials. Honestly though, I cannot find any place to enter my userid/pw.

Any suggestions on what I am missing?

Thanks
Reply
#4
The addon should have displayed everything you have to do. Visit Youtube.com/acticvate and enter each code you see by the addon. You get two codes, so you've todo this twice in a row.
Reply
#5
Hi,

I know you are probably so sick of dealing with issues like mine, I do appreciate anything you can suggest.

I am running the addon on an Android box called mygica. When I go to the youtube activate screen it asks for a pairing code. I have searched for this pairing code in the addon but nothing jumps out. The only thing that I see beside the addon is 5.1.7~beta2 but I really doubt that is what is needed.

Anything jump out at you?

Thanks...Tom
Reply
#6
Click "sign in" confirm the first dialog with okay and you should see another dialog with a code. Keep KODI and the addon running. Switch to a PC or something, login to YouTube and navigate to http://www.youtube.com/activate

Enter the code...switch back to KODI and you should see another code. Repeat the last step again.

After entering both codes you're logged in.
Reply
#7
Hi,

I am missing something very fundamental.

The only reference to "sign in" is a parameter that I see if I scroll to "folders" in the settings. The sign in parameter is a radio button and it doesn't seem to make any difference if it is selected or not - no dialog appears.

I am running a version of XBMC, have not upgraded to Kodi. Could that be the issue?

Thanks
Reply
#8
Hi,

Thanks for bearing with me. I have sorted it out.
Reply
#9
Why do we have to activate twice? Is that something youtube started doing?
Is it possible to save that data so we don't have to activate twice on more then one device or reactivate after a reinstall?
Reply
#10
Where are you guys seeing the code on kodi?

I just get a message saying that I have to log in twice and afterwards nothing... It stays halted.

I've gone to YouTube/activate but I don't know which code I have to put there!

Can anyone help me?
Reply
#11
Hello i am getting the same problem, any one get solved it? help
Reply
#12
Three years later, I STILL have the same issue-- The Youtube addon to Kodi demands that I log in TWICE before it opens.  There must be a place to store credentials somewhere!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Youtube Login?00