Can't install Kodi 14.1 on Linux Mint 17.1
#1
Hi guys:

I have problems with some addons with the Kodi 14.2 version so I decided to return to the previous version. But when I try to install the 14.1 version on Linux Mint 17.1 (trusty) receive this error message:

E: Version '2:14.1*' for 'kodi' was not found
E: Version '2:14.1*' for 'kodi-bin' was not found


I am using this command for install:
sudo apt-get install kodi=2:14.1* kodi-bin=2:14.1*


Help please, thanks in advance

Osmin
Reply
#2
check this page for more info:
Installing_XBMC_for_Linux (wiki)

did you accidentally remove the PPA Huh
Linux Mint 18 LTS 64-bit - Kodi 17 Beta6
Odroid-C2 - Libreelec v7.90.009
Reply
#3
Concerning your addons: Official:Forum_rules/Banned_add-ons (wiki)
illegal here ... consider this as a warning.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#4
I repeat the Installing Kodi on Ubuntu-based distributions steps but with no luck. It seems like the Kodi 14.1 is not available for the Ubuntu Trusty distributions, there is another way for install the 14.1 version?

sudo apt-get install software-properties-common
sudo add-apt-repository ppa:team-xbmc/ppa
sudo apt-get update
sudo apt-get install kodi=2:14.1* kodi-bin=2:14.1*

error message:

E: Version '2:14.1*' for 'kodi' was not found
E: Version '2:14.1*' for 'kodi-bin' was not found
Reply
#5
I think you've answered your own question. For whatever reason, the PPA contains old (10x to 13.x) versions of XBMC, but there is no 14.x version other than 14.2: https://launchpad.net/~team-xbmc/+archive/ubuntu/ppa.

You need to find a PPA (likely unofficial) that has it, or find a deb (same caveat), or build it yourself (presuming the branch is still available). Or get you addons (whatever they are) fixed, as 14.anything will be obsolete soon enough.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Can't install Kodi 14.1 on Linux Mint 17.100