v14 No Video
#1
Im Currently running Kodi on Windows 8.1 with no issues. But Im wanting to switch over to the KodiBuntu.
At the moment Ive got it installed on a Percenstant Flash Drive rinning off it to test.
It looks like its loading good but when it gets to the point where its supposed to go into the Kodi, I get no Video. Not sure if its just no Video Or Its freezing.
Im Connected to my TV through the HDMI Connection.

Havingsame issue when Im trying to install. But It dose the same thing after I choose to install. No Video when its supposed to be accessing the Setup GUI.

Please Help.
Reply
#2
Tell use more about your hardware. If it's AMD gpu, you need to install the linux-image-generic-lts-utopic packages.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#3
I do have an AMD gpu. How do I install it from the bigining?
Reply
#4
That's not possible with the kodibuntu iso, you need to ssh in and to that remotely by using apt-get.

First try:
sudo apt-get update
sudo apt-get dist-upgrade

and then see if ubuntu has fixed it.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#5
Alternatively give: https://www.distroshare.com/distros/get/62/ a try it has a newer kernel integrated.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
No Video00