•   
  • 1
  • 101
  • 102
  • 103(current)
  • 104
  • 105
  • 339
  •   
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
edit:double
Reply
Ah, fantastic! I'll give it a try later tonight.
Reply
Okay...

First, the good news: it does boot in correct color space without my autostart hack in place.

The bad news: it still locks up with VAAPI enabled. This is a nice, short log - locked up in record time.

http://paste.ubuntu.com/12688021/

Note that I changed to a NFS share so you could rule out Samba.
Reply
Thanks for the report I will note that. But as said: Isengard is provided as is ... No debugging / fixes and so on is done for it in this branch. Please post Debug Log again with the Jarvis builds.

Edit: BTW. I added your "hack" by default to the Isengard build (switch off ; switch on).
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Jarvis version does NOT boot in the correct color space.

However, I certainly didn't have to work hard to make it crash. Pressed play at 3:04:05, crashed 4 seconds later. Didn't even see 1 frame of video.

http://paste.ubuntu.com/12688164/
Reply
As also said - only Isengard had the hack ... just uploaded new Jarvis builds that also have the passthrough hack.

Thanks for the debug log ... though work is calling - afk :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Oh, you're right. My mistake. It's a good hack, though. :-)

/quickly uncomments autostart.sh
Reply
So for me jarvis build works cause use 1080p 50hz
Reply
Weird thing but since i upgraded Kodi i get this white flashing pixels if switching from one screen to another. Video is from my Beamer Screen.

https://www.youtube.com/watch?v=vGJyHAgI0So

I cross checked it with my Plasma connected via HDMI Splitter and it is definitly comming from Kodi...
ASRock Beebox J3160 4GB RAM 120GB SATA SSD - Harmony Elite BT
Intel NUC Kit DN2820FYKH 4GB RAM 120GB SATA SSD - Harmony Smart Control BT
all @ Libreelec Testbuild
HP N54L @ Ubuntu 14.04.4 Minimal Server / MySQL DB
HP N40L @ Ubuntu 14.04.4 Minimal Server
Reply
Is it normal that I have skips on Braswell N3150 and PPA, using lanczos3 optimized, with the two 4k bunny samples, especially the higher res? If I switch to bilinear, it is fine. No drops by the way, just skips. I will be able to post logs later, if needed. I though Braswell is able to use lancoz3 with higher res videos, but I might be wrong.
HTPC 1: ASRock N3150DC-ITX, 8GB DDR3L, 64GB SSD, Ubuntu Server 16.04 LTS + Kodi v17 EGL
HTPC 2: RPi2 + HiFiBerry DIGI+, LibreElec
Reply
(2015-10-07, 06:53)gurabli Wrote: Is it normal that I have skips on Braswell N3150 and PPA, using lanczos3 optimized, with the two 4k bunny samples, especially the higher res? If I switch to bilinear, it is fine. No drops by the way, just skips. I will be able to post logs later, if needed. I though Braswell is able to use lancoz3 with higher res videos, but I might be wrong.

Depends on the fps ... Your Debug Log would have shown ...
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-10-07, 07:59)fritsch Wrote:
(2015-10-07, 06:53)gurabli Wrote: Is it normal that I have skips on Braswell N3150 and PPA, using lanczos3 optimized, with the two 4k bunny samples, especially the higher res? If I switch to bilinear, it is fine. No drops by the way, just skips. I will be able to post logs later, if needed. I though Braswell is able to use lancoz3 with higher res videos, but I might be wrong.

Depends on the fps ... Your Debug Log would have shown ...

OK, I was from phone, and at work. I will post debug logs tonight.
Should I post two, one with Lanczos3 and one with Bilinear?
HTPC 1: ASRock N3150DC-ITX, 8GB DDR3L, 64GB SSD, Ubuntu Server 16.04 LTS + Kodi v17 EGL
HTPC 2: RPi2 + HiFiBerry DIGI+, LibreElec
Reply
Post whatever that makes your issue visible ... Btw. I use Bilinear for all 4k content - as it is about downscaling anyways - not upscaling.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-10-07, 08:07)fritsch Wrote: Post whatever that makes your issue visible ... Btw. I use Bilinear for all 4k content - as it is about downscaling anyways - not upscaling.

OK, I will do so. Speaking about scaling: if downscaling is needed, then it is not so important which scaler is used, it is more important in case of upscaling in terms of quality?
Is it possible to set defaults to different resolutions (like use Bilinear for all >1080 content, and Lanczos3 for all =<1080 content, or it needs to be selected each time for a new video file?
HTPC 1: ASRock N3150DC-ITX, 8GB DDR3L, 64GB SSD, Ubuntu Server 16.04 LTS + Kodi v17 EGL
HTPC 2: RPi2 + HiFiBerry DIGI+, LibreElec
Reply
Yes - that's possible but needs code - didn't you want to start with coding? If you have so much freetime while at work? :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
  •   
  • 1
  • 101
  • 102
  • 103(current)
  • 104
  • 105
  • 339
  •   



Logout Mark Read Team Forum Stats Members Help
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server18
This forum uses Lukasz Tkacz MyBB addons.