•   
  • 1
  • 224
  • 225
  • 226(current)
  • 227
  • 228
  • 339
  •   
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
I´ve jerky playback (skipped fr.) everytime forced PGS subs jump in with mkv (avatar).

Log: http://sprunge.us/CFVK
Reply
(2016-03-06, 09:46)D-an-W Wrote: I now seem to be missing the OpenELEC menu from your latest build fritsch (Apologies if this is a known problem, I have been away!)?

The OpenELEC menu in Estuary is an upstream change not yet in fritsch's build.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
How to install the ProjectM visualization under this EGL build?
I found this build, but I don't know how to install: https://launchpad.net/~team-xbmc/+archiv...ld/8335063
Reply
(2015-07-12, 20:06)fritsch Wrote: 1.) Now finally we install all the wsnipex goodies, which are mesa, libva and fernetmenta's egl rewrite:
Code:
sudo apt-add-repository ppa:wsnipex/vaapi
sudo apt-add-repository ppa:wsnipex/xbmc-fernetmenta-master
# the next one is needed for pvr addons
sudo apt-add-repository ppa:team-xbmc/xbmc-nightly
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install kodi kodi-bin

Just tried a fresh install with 15.10 server iso.
Do I still need to add both repos -> xbmc-fernetmenta-master AND xbmc-nightly ?
Because when I do , the kodi versions from fernetmenta-master will be replaced by the ones from the nightly.
Nevertheless I need the nightly because of the pvr-hts stuff.
Reply
you don't need the nightly ppa anymore, I've put the addons in the other ppa as well.
Reply
I found the projectm visualization on this ppa: team-xbmc/unstable.
It is woking with 17.0 EGL version?
Reply
@wsnipex

but on your ppa the kodi.pvr.hts says '3.0.1' , but in kodi nightly it says '3.1.0' .
Typo or wrong version ?
Reply
A very egoistic and off topic question... Please don't blame me! Sad
Is there any 6.0.x VAAPI build that integrates the new AirPlay, iOS 9 compatible, plugin that can be found in 7.0.x?!
I own an Intel Nuc DN2820FYKH, first gen. As you may already know it's a relatively difficult device to find the best configuration... Fritsch helped me a lot when he showed me this build and saved my Nuc from a premature death caused by constant overheating! Straight Openelec, with the "wrong" drivers, was killing my device. Of course it's not an Openelec fault!!!
After saying that you can understand better why I don't want to leave this wonderful configuration I have but, at the same time, I really would like to have latest AirPlay on my system... My wife and kids really love to use it for photos and music!
Is that possible? Smile
Reply
(2016-03-06, 20:21)fedux Wrote: A very egoistic and off topic question... Please don't blame me! Sad
Is there any 6.0.x VAAPI build that integrates the new AirPlay, iOS 9 compatible, plugin that can be found in 7.0.x?!
I own an Intel Nuc DN2820FYKH, first gen. As you may already know it's a relatively difficult device to find the best configuration... Fritsch helped me a lot when he showed me this build and saved my Nuc from a premature death caused by constant overheating! Straight Openelec, with the "wrong" drivers, was killing my device. Of course it's not an Openelec fault!!!
After saying that you can understand better why I don't want to leave this wonderful configuration I have but, at the same time, I really would like to have latest AirPlay on my system... My wife and kids really love to use it for photos and music!
Is that possible? Smile

There won't be any builds form from Fritsch as he already stated a few times.
But maybe Matdewo the Chromebox Guy will make a build once Openelec released their Beta for Kodi 16.
As for Airplay you have to understand that it is mostly broken with Ios9 and will only work with Audio and not with Photos.
Best just buy a used AppleTV 3 if you need airplay mirroring.
Reply
(2016-03-06, 20:38)psysfaction Wrote:
(2016-03-06, 20:21)fedux Wrote: A very egoistic and off topic question... Please don't blame me! Sad
Is there any 6.0.x VAAPI build that integrates the new AirPlay, iOS 9 compatible, plugin that can be found in 7.0.x?!
I own an Intel Nuc DN2820FYKH, first gen. As you may already know it's a relatively difficult device to find the best configuration... Fritsch helped me a lot when he showed me this build and saved my Nuc from a premature death caused by constant overheating! Straight Openelec, with the "wrong" drivers, was killing my device. Of course it's not an Openelec fault!!!
After saying that you can understand better why I don't want to leave this wonderful configuration I have but, at the same time, I really would like to have latest AirPlay on my system... My wife and kids really love to use it for photos and music!
Is that possible? Smile

There won't be any builds form from Fritsch as he already stated a few times.
But maybe Matdewo the Chromebox Guy will make a build once Openelec released their Beta for Kodi 16.
As for Airplay you have to understand that it is mostly broken with Ios9 and will only work with Audio and not with Photos.
Best just buy a used AppleTV 3 if you need airplay mirroring.

Thanks a lot for the quick answer!
I thought Memphiz and the other guys finally had fixed it, but, if this is the result, I have the good answer to give to my wife! You know how wives are....!!!! We, men, are just simple creatures!!!

Have a good day.
Reply
(2016-03-06, 20:00)Markus_23 Wrote: @wsnipex

but on your ppa the kodi.pvr.hts says '3.0.1' , but in kodi nightly it says '3.1.0' .
Typo or wrong version ?

https://launchpad.net/~wsnipex/+archive/...ies_filter=
Huh
Reply
Last time i checked (around 2pm) it stated 3.0.1 at your repo.
But now it's all ok :-)
Reply
I'm having a couple of issues:

1. I can't seem to get [email protected] as available screen resolution in settings. Only can get refresh rates 30 or less. Xrandr reports the same.

2. 4k content seems to play well but getting jitter on http://4ksamples.com/elysium-4k-trailer/ I guess because the hardware acceleration isn't kicking in. CPU spikes during playback also.

Any ideas?

Am using a skylake i3 6100.

Thanks.
Reply
Skylake only has HDMI 1.4b - max is [email protected] nothing more.

For the rest. No Debug Log no issue no problem to solve - alternatively posts are ignored next time (as mentioned in the very first post).
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2016-03-08, 14:12)fritsch Wrote: Skylake only has HDMI 1.4b - max is [email protected] nothing more.

For the rest. No Debug Log no issue no problem to solve - alternatively posts are ignored next time (as mentioned in the very first post).

Here you go paste.ubuntu.com/15327358/
Reply
  •   
  • 1
  • 224
  • 225
  • 226(current)
  • 227
  • 228
  • 339
  •   



Logout Mark Read Team Forum Stats Members Help
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server18
This forum uses Lukasz Tkacz MyBB addons.