•   
  • 1
  • 38
  • 39
  • 40(current)
  • 41
  • 42
  • 339
  •   
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
(2015-09-07, 19:34)rob77 Wrote: Thanks for the awesome work as always fritsch. The new build works well on my i5 broadwell nuc.

Does anyone know if hybrid hevc is now enabled for broadwell?

Will never happen ... intel delivers for Windows only. It's a driver issue nothing we can solve, sadly.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Thanks all for the feedback!

What I want to know from Braswell or Skylake users: Were your 4k hevc issues resolved? Are there still the drops you saw three days ago?

Someone in this thread said: ppa is fine but OpenELEC image drops and skips - is this fixed by the Jarvis build?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Still Sintel and Tears drops on Braswell.



Reply
Which content? Which files? Did the ppa work for you?

Please add logfiles now we are on this new branch ...
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Live TV working well now, the ppa version was working but I switched to the openelec version because cec seems to broken. Thanks guys
Reply
Oki - something for the future, especially for the OE Jarvis users:

Always set kodi into debugging mode, then restart kodi (systemctl restart kodi) or reboot the machine. Then reproduce your issue. After this supply:

cat /storage/.kodi/temp/kodi.log | pastebinit

this will spit out a sprunge url
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-09-07, 21:31)fritsch Wrote: Thanks all for the feedback!

What I want to know from Braswell or Skylake users: Were your 4k hevc issues resolved? Are there still the drops you saw three days ago?

Someone in this thread said: ppa is fine but OpenELEC image drops and skips - is this fixed by the Jarvis build?

It was me.
and It isn't fixed.
With this clip : https://drive.google.com/file/d/0B3hIUz8...sp=sharing

249 skips for openelec
46 for ppa

Same parameters, only difference openelec is on usb and ppa on ssd. Should it try to dual boot openelec on ssd ?
Reply
Please provide a Debug Log from your OpenELEC session. Is this the only clip which shows the issue? What about the other clips I linked for testing?

Quote:Format/Info : High Efficiency Video Coding
Format profile : [email protected]
Codec ID : hev1
Codec ID/Info : High Efficiency Video Coding
Duration : 1mn 4s
Bit rate : 9 938 Kbps
Width : 3 840 pixels
Height : 2 160 pixels
Display aspect ratio : 16:9
Frame rate mode : Constant
Frame rate : 59.940 fps

I think the 59.940 fps are the issue here. This is just too much for the BSW - which chip do you use again?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-09-07, 19:34)rob77 Wrote: Thanks for the awesome work as always fritsch. The new build works well on my i5 broadwell nuc.

Does anyone know if hybrid hevc is now enabled for broadwell?

Hybrid HEVC decoding for Broadwell (and Haswell) is only available under Windows, unless Intel decides to add it to their Linux drivers, which is highly unlikely.
Reply
Hi fritsch, could it be that on your last build which you posted at Post: #573 pvr plugins are missing? When i want to install them the repository is empty.
Reply
@Werner: According to: http://forum.kodi.tv/showthread.php?tid=...pid2100169 they should be there somewhere :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
haha fritch, i was searching them but didn't find them, maybe when i add the ppa myself, i will try and let you know when i am home again tonight.
Reply
The ppa has nothing to do on OpenELEC, it's an Ubuntu thing.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
oh yeah my fault Smile
Reply
@Werner: http://saraev.ca/oe/ <- see the notes on the bottom. Seo packages the addons for Jarvis (will update on the frontpage, too).

Install this repository: http://saraev.ca/addons/v16/6.0/Generic/...-1.0.0.zip and it should start working again
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
  •   
  • 1
  • 38
  • 39
  • 40(current)
  • 41
  • 42
  • 339
  •   



Logout Mark Read Team Forum Stats Members Help
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server18
This forum uses Lukasz Tkacz MyBB addons.