•   
  • 1
  • 71
  • 72
  • 73(current)
  • 74
  • 75
  • 339
  •   
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
Yeah, that really sounds like an Auto Contrast of the TV - Can you make a photo (with an external photo, please?)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-09-22, 11:24)Roby77 Wrote: Don't you have dynamic contrast activated in tv settings ?

Nope, i don't have any dynamic contrast\brightness activated on my TV.
Reply
Besides that - builds updated - Fernet has changed the way video is started with Adjust Refreshrate. Now we switch _before_ starting to play anything, which makes perfectly sense - as with the older way of doing this it was a nightmare for Audio to adjust and a lot more ... (This will definitely not be backported to the Isengard builds out of obvious reasons).
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-09-22, 11:30)exploit Wrote:
(2015-09-22, 11:24)Roby77 Wrote: Don't you have dynamic contrast activated in tv settings ?

Nope, i don't have any dynamic contrast\brightness activated on my TV.

Can you please check the TV settings again. Btw. if you install OpenELEC 5.95.5 all is fine without that dimming? Is my Isengard backport build fine without that dimming?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
just wonder it happens on this build? it never been happened before. Just tried KODI on Ubuntu 15.04 - no dimming.
will post a photo in 5 minutes.
Reply
And as you are at it, please provide us:

xset q | pastebinit

And afterwards, check if:

xset -dpms

resolves the issue.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Hi Fritsch, yes i have dimming even on your Isengard build
Please find photos and video here
Reply
(2015-09-22, 11:46)fritsch Wrote: And as you are at it, please provide us:

xset q | pastebinit

And afterwards, check if:

xset -dpms

resolves the issue.

login as: root
[email protected]'s password:
##############################################
# OpenELEC - The living room PC for everyone #
# ...... visit http://www.openelec.tv ...... #
##############################################

OpenELEC (unofficial) Version: devel-20150920202258-r21314-g32b874a
OpenELEC git: 32b874ac6bd4f180fa56d86c4eae4ffd0660f935
OpenELEC:~ # xset q |pastebinit
-sh: xset: not found
http://sprunge.us/Vfei
OpenELEC:~ # xset q | pastebinit
-sh: xset: not found
http://sprunge.us/cdHN
OpenELEC:~ # xset -dpms
-sh: xset: not found
OpenELEC:~ #
Reply
just added more photos
just changing the selected line leaded to dimming effect
Changed HDMI cable and port - no luck.
Reply
does it happens also with lights off ?
Reply
(2015-09-22, 12:40)Roby77 Wrote: does it happens also with lights off ?

Yes, it happens even no lights are on.
I'm not sure what my TV even has the light sensor for auto brightness function.
Reply
OK, nevermind. I can deal with it. Moreover here is Ubuntu+KODI available on this thread. BTW is this bundle still supported?
Reply
Wow, how did I miss this thread? The banding was always a serious annoyance to me - such that I'm using the CPU copying method and have forced limited range color spaces.

With a standard Celeron Chromebox, and assuming I wanted to stick to a relatively stable OpenElec build that's not likely to mess up my current installation... will the Isengard builds on the first page work? Are any of them actually an update?
Reply
(2015-09-22, 13:13)Sunflux Wrote: Wow, how did I miss this thread? The banding was always a serious annoyance to me - such that I'm using the CPU copying method and have forced limited range color spaces.

With a standard Celeron Chromebox, and assuming I wanted to stick to a relatively stable OpenElec build that's not likely to mess up my current installation... will the Isengard builds on the first page work? Are any of them actually an update?

No they are posted just4fun to fool others and waste their and my time :-). And the date timestamp, which is from one day before yesterday is also faked ... When you upgrade to the provided .tar your chromebox will burn ...
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-09-22, 12:57)exploit Wrote: OK, nevermind. I can deal with it. Moreover here is Ubuntu+KODI available on this thread. BTW is this bundle still supported?

Damn - no xset on OpenELEC. I will try to reproduce this issue tonight with the very same build you are using. Perhaps someone else running those builds has similar issues? Btw. Perhaps it only happens _when_ Screensaver is actually disabled? :-) Did you try to set it to blank and reset its settings to default?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
  •   
  • 1
  • 71
  • 72
  • 73(current)
  • 74
  • 75
  • 339
  •   



Logout Mark Read Team Forum Stats Members Help
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server18
This forum uses Lukasz Tkacz MyBB addons.