•   
  • 1
  • 79
  • 80
  • 81(current)
  • 82
  • 83
  • 339
  •   
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
Set kodi to full range to do those dithering tests and then compare the screenshots, please.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
I'm finally running the new hardware (N3150), it is working very nice. I must say that the picture quality is way better then with the Nvidia ION.

Not sure about the RGB settings. I created the /home/kodi/.config/openbox/autostart file and inserted the:

Code:
OUTPUT=`xrandr -display :0 -q | sed '/ connected/!d;s/ .*//;q'`
xrandr -display :0 --output $OUTPUT --set "Broadcast RGB" "Full"
/usr/bin/kodi --standalone

In Kodi I find the black nicer when set to Limited Range, and Dihtering disabled. How can I be sure if I'm using the correct settings?
I don't have any options on my Panasonic Viera plasma screen regarding full/limited RGB. However, these screens are quite high-end, maybe they do support Full RGB?

One more questions: where do I need to but the advancesettings.xml file, and what should be the settings regarding the audio delay now? I'm suing hdmi for audio to tv (and maybe will use analogue out to stereo amp).
HTPC 1: ASRock N3150DC-ITX, 8GB DDR3L, 64GB SSD, Ubuntu Server 16.04 LTS + Kodi v17 EGL
HTPC 2: RPi2 + HiFiBerry DIGI+, LibreElec
Reply
(2015-09-24, 20:42)gurabli Wrote: I'm finally running the new hardware (N3150), it is working very nice. I must say that the picture quality is way better then with the Nvidia ION.

Not sure about the RGB settings. I created the /home/kodi/.config/openbox/autostart file and inserted the:

Code:
OUTPUT=`xrandr -display :0 -q | sed '/ connected/!d;s/ .*//;q'`
xrandr -display :0 --output $OUTPUT --set "Broadcast RGB" "Full"
/usr/bin/kodi --standalone

In Kodi I find the black nicer when set to Limited Range, and Dihtering disabled. How can I be sure if I'm using the correct settings?
I don't have any options on my Panasonic Viera plasma screen regarding full/limited RGB. However, these screens are quite high-end, maybe they do support Full RGB?

One more questions: where do I need to but the advancesettings.xml file, and what should be the settings regarding the audio delay now? I'm suing hdmi for audio to tv (and maybe will use analogue out to stereo amp).

If you use a build dated 1509020 or later you don't need autostart.sh hack for full range from GPU, that works by default (read first post).

What panasonic plasma do you have? On my st60 you can choose HDMI RGB range under option settings. If you've set kodi to limited, 16-235, you should choose "normal" on the TV (limited). DON'T set it to auto. Those are correct settings.

Advanced settings xml goes in userdata folder. Try "0" and work your way up until sync is good. Seems to be different for everybody.
Reply
edit
Reply
(2015-09-24, 22:01)Roby77 Wrote: @Hufvudet sorry to disturb you..but you have a panasonic 60 gen like me (i have a vt)

If you play grayscale steps test from avs hd 709 is your white 235 really white ?

I tried all settings (also all presets) but my 235 is little grey

thank you

Hey. This is OT here @Roby77 and I won't have time for this until next week. I'm not a calibration freak either honestly. It's much better if you ask this question at avs forum in the vt60 thread!
Reply
(2015-09-24, 15:28)fritsch Wrote: Set kodi to full range to do those dithering tests and then compare the screenshots, please.

tried that very sample with kodi limited/full, tv limited/full and dithering on/off for both = sample looks like shit however you play it. no real difference in my tests. horrible banding everytime.
Reply
Yeah :-) so that means shitty content won't get brilliant content with same basic postprocessing. Just return the bluray. Ah and take care when encoding it next time. We are not yet sure it's in the 1:1 copy.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Yeah, this is proof that bad banding already in master can't be solved by all the dithering in the world Smile

Just wondering what they were thinking in that control room when transferring to blu ray: "It's for chicks and kids mostly, they won't see that".
Reply
Does anyone else have problems with the 22nd openelec builds where the selection window is constantly jumping to the left in any menu you go to?

it could be a skin problem only on these builds maybe but it doesn't happen in earlier builds
Reply
No Debug Log no problem ... how often do I need to tell this?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-09-25, 06:00)knives of ice Wrote: Does anyone else have problems with the 22nd openelec builds where the selection window is constantly jumping to the left in any menu you go to?

it could be a skin problem only on these builds maybe but it doesn't happen in earlier builds

disable joystick?
Reply
(2015-09-25, 08:18)fritsch Wrote: No Debug Log no problem ... how often do I need to tell this?

Usually around 68% of the time users have problems.
Reply
(2015-09-25, 09:41)wsnipex Wrote:
(2015-09-25, 06:00)knives of ice Wrote: Does anyone else have problems with the 22nd openelec builds where the selection window is constantly jumping to the left in any menu you go to?

it could be a skin problem only on these builds maybe but it doesn't happen in earlier builds

disable joystick?

Same or similar problem here. On all of my three OpenElec PCs (two Intel NUC i3, one iMac 27) Kodi seems to be constantly reloading the graphics/thumbnails when entering the movie or music database. After about every two seconds there is a refresh. Depending on the view type this also causes the focused item to jump on top or to the left of the list (= view is constantly refreshing and centering on the focused item). That is quiet annoying and makes it very hard to navigate through the database or start a movie. Disabling Joystick and Mouse/Keyboard support did not help. Switching from Artic Zephyr skin to Unity also did not solve the problem. I also tried to revert to a previous build (September 17th) but that did not help either. But on my two other Windows PCs running Jarvis Alpha 2 the problem does not occur.

Also I have sync problems auf audio and video when running LiveTV in fullscreen. Seems to be connected to the switch of the refreshrate. If I set Kodi to run on 50HZ (like LiveTV does) and therefore have no change of the refreshrate when entering LiveTV in fullscreen the sync problem does not occur.

Here is the log: https://www.dropbox.com/s/cp6gvmwm4snkxdu/kodi.log?dl=0

Thanks for any help!

Regards,

FantasticN
Reply
Concerning skins:

We only support Confluence ... this is a development version not meant for endusers at all but for testing VAAPI code.

Looking through your Debug Log, it is full of superrepo and illegal addons ...

Edit: I think I need to point that out with more "fat ink" in the first post.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Hi fritsch,

thanks for your reply. Ah yes. the multiple repos that I included and some video addons I have added. Well, I was not expecting support for those addons in this forum but does it mean using them will get me no support for any other problems at allHuh No offense, but the word "illegal" depends on the country you live in. In my country "streaming" is currently deemed to not be a "download" (though the file might be temporarily stored on your computer) because otherwise any website you enter with your browser would be a "download" of the content as well and therefore a violation of the rights of its owners. We have a big discussion here going on regarding this topic and the question is, how far things are already covered by the copy right payments we all make on media and hardware devices. However, I think this is not something to discuss in this thread. I also do not see people commenting on screenshots showing covers and fanarts of movies currently still in cinemas or at least not available for purchase. So if it is necessary for any technical reason to delete those addons I will do that. But I cannot see them being responsible for the problems me and knives were describing. Let's try to focus on these problems.

Regards,

FantasticN.

Edit: Just tried confluence but the problem remained.
Reply
  •   
  • 1
  • 79
  • 80
  • 81(current)
  • 82
  • 83
  • 339
  •   



Logout Mark Read Team Forum Stats Members Help
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server18
This forum uses Lukasz Tkacz MyBB addons.