•   
  • 1
  • 123
  • 124
  • 125(current)
  • 126
  • 127
  • 339
  •   
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
I have a spare SSD I would like to install this on, how do i install this using a live USB stick to the SSD?

Thanks
TV: Sony  65" A1E Surround: Yamaha RXA-3050 + ORB Audio Mod2 7.1.2 + SVS SB12-NSD Sub Processor: Darbee + DVDO iScan Mini Players: HDI Dune Solo4K + Apple TV4K + Vu+ Ultimo 4K NAS: Qnap TVS 871 Pro i7 16GB Ram 10GBe
Reply
Does this really seem like the thread for a question like that?

It's the same as any other openelec image - start with some googling

http://wiki.openelec.tv/index.php/HOW-TO...Disk_Image
Reply
Really sorry, was having a dumb moment.
TV: Sony  65" A1E Surround: Yamaha RXA-3050 + ORB Audio Mod2 7.1.2 + SVS SB12-NSD Sub Processor: Darbee + DVDO iScan Mini Players: HDI Dune Solo4K + Apple TV4K + Vu+ Ultimo 4K NAS: Qnap TVS 871 Pro i7 16GB Ram 10GBe
Reply
Is it possible to use the 15.2 release of kodi or the 16 alphas with this?
AppleTV 4K, LG 65E6 OLED TV, Marantz NR1606, Harmony Elite
Reply
(2015-11-03, 12:38)_Spook_ Wrote: Is it possible to use the 15.2 release of kodi or the 16 alphas with this?
Please read again the second post and honestly tell me, what I should describe more in detail: http://fritsch.fruehberger.net/openelec/
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
So there is no difference in functonality from using the OpenElec with kodi 16 release and ubuntu/kodi 16?

Sorry for the questions but there is 125 pages in this thread so it's a bit hard to get an overview for a newbie.
AppleTV 4K, LG 65E6 OLED TV, Marantz NR1606, Harmony Elite
Reply
Just read the first and the second post. Everything is described there.

The only difference:
- On Ubuntu you have to cope with your xrandr magic alone and need to build your own kernel if you want to use the video passthrough

OpenELEC fully works out of the box.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-11-02, 12:05)fritsch Wrote: Yes, please file that bug an also the initial bug with the intel people - there must be a solution out of the box for your hardware, please. This dump fixing won't solve it for the other 100 joes arround with the same issue :-). So please head over to bugs.freedesktop.org or contact vsyrjala in #intel-gfx.

On the longterm when I leave to Mars or Venus - no one will maintain such hacks anymore - therefore everything needs to go upstream and fixed properly.
Here the bug report. Hopefully everything is in there.
https://bugs.freedesktop.org/show_bug.cgi?id=92792

The kernel crash is not happend anymore with your OE6-fritsch edition from yesterday. With the OE6 with 4.3-rc7 i was able to get a crash-dump when i was stopping xorg via systemctl. I think this is fixed upstream. I have also no problem anymore with autostart.sh. there i think i was running into a race condition with xrandr, which is described somewhere. xrandr "--preferred" was given an error and therefore not executed and kodi was in a wrong resolution. Then i have assumed autostart.sh was not executed.
Reply
Ok. Thanks. Will stick with latest build from http://fritsch.fruehberger.net/openelec/...r_testing/ then Smile
AppleTV 4K, LG 65E6 OLED TV, Marantz NR1606, Harmony Elite
Reply
(2015-11-03, 13:01)the-dreamer Wrote:
(2015-11-02, 12:05)fritsch Wrote: Yes, please file that bug an also the initial bug with the intel people - there must be a solution out of the box for your hardware, please. This dump fixing won't solve it for the other 100 joes arround with the same issue :-). So please head over to bugs.freedesktop.org or contact vsyrjala in #intel-gfx.

On the longterm when I leave to Mars or Venus - no one will maintain such hacks anymore - therefore everything needs to go upstream and fixed properly.
Here the bug report. Hopefully everything is in there.
https://bugs.freedesktop.org/show_bug.cgi?id=92792

The kernel crash is not happend anymore with your OE6-fritsch edition from yesterday. With the OE6 with 4.3-rc7 i was able to get a crash-dump when i was stopping xorg via systemctl. I think this is fixed upstream. I have also no problem anymore with autostart.sh. there i think i was running into a race condition with xrandr, which is described somewhere. xrandr "--preferred" was given an error and therefore not executed and kodi was in a wrong resolution. Then i have assumed autostart.sh was not executed.

Thanks much. For your xrandr issue, I picked this in latest version: http://cgit.freedesktop.org/xorg/driver/...bdb1d9b534
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
@the-dreamer: You run the latest firmware? http://www.pioneer.eu/de/support/softwar.../page.html <- is it that one? - no firmware available :-(
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
the tv didn't get any firmware update. i think there was once regarding deinterlacing (tv news scrolling problem) but the tv itself is now 11 years old, pioneer is out of business therefore no service ... but the picture is still awesome :-)

as you can see the bug seems to be valid :-)
Reply
Jep - as said yesterday - that's the reason why you should file this report. Btw. the dev that responded was the same where I wanted to send you yesterday on IRC channel. Thanks again.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Thanks fritsch ( and all others Devs ) for the hard work.

All works great here with my Asrock Beebox.

One bug I see. I can resume after suspend when I don't have any external HDD. But with extenal HDD connected I cannot resume ( I must hard reset ).
Nothing in the debug log. It must be a Asrock bug ?
It really doesn't matter for me since I switch off and not suspend but it's for information.
Reply
Yeah - that's a bios / kernel whatever bug. You could try to add a script that unmounts the drive prior to suspend.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
  •   
  • 1
  • 123
  • 124
  • 125(current)
  • 126
  • 127
  • 339
  •   



Logout Mark Read Team Forum Stats Members Help
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server18
This forum uses Lukasz Tkacz MyBB addons.