•   
  • 1
  • 124
  • 125
  • 126(current)
  • 127
  • 128
  • 339
  •   
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
@fritsch

i must enable Sync Playback to Display also to fix the problem.

No i dont mux the stuff myself.
Reply
Btw. you should disable "Auto Update" when running my OpenELEC image. A user reported that it suddenly upgraded to the official OpenELEC 6.0.0 version.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-11-03, 18:41)Eisi2005 Wrote: @fritsch

i must enable Sync Playback to Display also to fix the problem.

No i dont mux the stuff myself.

Yeah - I am quite sure the error is in the movie. When you sync to display the audio is resampled ... so that dropouts don't occur, cause we slow down / speed up the audio to compensate this. Sorry - I cannot do anything there for you.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
ok thanks for your try to help me.
Reply
i will give you a log file later, but for the first time i get this error:

CDVDClock:Big Griniscontinuity - CDVDPlayerAudio::HandleSyncError2 - was:539511049.865875, should be:539500976.666814, error:-10073.199061

when i enable passthrough and disable sync to display with a 1:1 remux from a concert bluray with 50 hz
Reply
A concert bluray that had 50 fps in its original disk? Can you link me to this bluray?

Edit: Btw. also make fully sure - that your build was not falsely upgraded to OpenELEC 6.0.0 from the OE homepage ... and something else: we only fix bugs in the Jarvis version as mentioned on the first page.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Bumped the Isengard version. As with the old version tag - official OE would update it automatically to the 6.0.0 official version - which would suck :-) - Please download the 6.0.95-fritsch.tar - I hope we are done now :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
As requested a test with the 6.0.95-fritsch Isengard build, in my case with all default settings.
The heaviest 4K h.264 video I have went first and passed with flying colors.
Here is the log file with the first video: http://sprunge.us/hDWb
Will test later how far HEVC is still acceptable on this machine.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
Is "flying colors" a good thing?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Yes, it's a good thing. It means "easily and excellently" :-)

http://idioms.thefreedictionary.com/with+flying+colors

BTW, that video had zero skips & drops on the i3 HD4000, same as with the Celeron 1037 back then. http://imgur.com/5J3aUVW
I expected nothing less.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
(2015-11-03, 21:10)fritsch Wrote: Is "flying colors" a good thing?
Yes. Expression means "all is awesome"
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
Since we are already OT Wink

In german it would be "mit fliegenden Fahnen" oder "mit wehenden Fahnen"
Reply
(2015-11-01, 22:08)fritsch Wrote: Here is what I currently run: http://fritsch.fruehberger.net/kernel/?C=M;O=D - no support at all.
Hi fritsch, any news on final 4.3 with passthrough? Waiting is simple so nothing bad here, just asking to keep conversation going ;-)
Reply
No - not supported. Build it yourself - I don't plan at all to rebuild kernels whenever something stable changes - I gave a howto some pages back. You are welcome to do that yourself - I don't like lazy users.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
I have installed Kodi accordingly to the instructions found in post #1 on Ubuntu MATE 15.10 and running a Zotac CI320.
Since than while browsing through Kodi the system freezes. I have been running Kodi directly by /usr/bin/kodi --standalone and not as a service.
Anyone had experienced similar problems?
Reply
  •   
  • 1
  • 124
  • 125
  • 126(current)
  • 127
  • 128
  • 339
  •   



Logout Mark Read Team Forum Stats Members Help
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server18
This forum uses Lukasz Tkacz MyBB addons.