Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
New Intel NUC6i5SYH (Skylake) box (Intel product specs here)

This is a completely fresh install of 6.0.0 upgraded to latest 7.0 dev (Generic.x86_64-devel-20160117213632-r21934-g38edfa0)

This is currently the only OE build I have found that properly supports the new Intel Skylake HUC Bluetooth! Smile

However, unlike the special 6.0.98-fritsch Isengard build I had ( Generic.x86_64-6.0.98-fritsch ) before, I no longer have any audio output. The Settings -> System -> Audio output panel has "Audio output device" greyed out. This device has an analog audio device, but I need to use my audio via HDMI. Neither one appears in the new build.

I did my best to provide relevant log files:

OLD (Generic.x86_64-6.0.98-fritsch) Audio log: http://pastebin.com/raw/dcYhC0gB

New (Generic.x86_64-devel-20160117213632-r21934-g38edfa0) Audio log: http://pastebin.com/raw/rn3ZHEtg
Hardware log: http://pastebin.com/raw/kgDCUCUu
KODI log: http://pastebin.com/raw/9bLib2Fh

I realize this thread is mostly for Intel GPU, but can you help point me to where I should ask for help with audio output via HDMI? This build is perfect except for this lack of audio!

Thank you!

EDIT: Decided to copy post and create a thread for this here: http://forum.kodi.tv/showthread.php?tid=256943
Reply


Messages In This Thread
RE: New Era: VAAPI with EGL interoperation - by szalkerous - 2016-01-18, 07:21
Live TV broken again? - by schamane - 2016-02-29, 19:56
Random crashes - by hal2100 - 2016-03-08, 22:03