Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
(2016-02-27, 20:49)fritsch Wrote: wsnipex mesa ppa, wsnipex vaapi ppa + kodi nightly is enough for 14.04, for 15.10 only vaapi and for 16.04 both are not needed

Yes! The nightly from yesterday + va-vpp mcdi is working with my bizarre N3150 configuration.
The problem was that mesa-lts-wily installs libEGL to a different place, so it doesn't overwrite the original Trusty version.

Thank you your moral support that convinced me to check all of the VA and EGL files.
Reply


Messages In This Thread
RE: New Era: VAAPI with EGL interoperation - by LateAdopter - 2016-02-29, 15:58
Live TV broken again? - by schamane - 2016-02-29, 19:56
Random crashes - by hal2100 - 2016-03-08, 22:03