v14 USB Keyboard does not work
#1
Hello,

I updated Kodi 14..2 on Debian few days ago.
Today I wanted to see a movie, but I noticed that my keyboard did not worked anymore on Kodi (it works perflecty for commands line, and worked with previous version XBMC12)
I tried with a standard USB keyboard or a wireless one : same issue.
I tried with Logicitech k400 which also have a trackpad : the mouse works

I had a look on Google, but I can only see issues related to the virual keyboard, not the hardware one.

Here some speficiation.
Code:
11:57:45 T:140482635020192  NOTICE: Starting Kodi from Debian (14.2 Git: (unknown)). Platform: Linux x86 64-bit
11:57:45 T:140482635020192  NOTICE: Using Debug Kodi from Debian x64 build
11:57:45 T:140482635020192  NOTICE: Kodi from Debian compiled Apr  1 2015 by GCC 4.7.2 for Linux x86 64-bit version 3.2.65 (197185)
11:57:45 T:140482635020192  NOTICE: Running on Debian GNU/Linux 7 (wheezy), kernel: Linux x86 64-bit version 3.16.0-0.bpo.4-amd64
11:57:45 T:140482635020192  NOTICE: FFmpeg version: 2.6.1-1~wheezy1
11:57:45 T:140482635020192  NOTICE: Host CPU: AMD Turion(tm) II Neo N54L Dual-Core Processor, 2 cores available

The package comes from
Code:
deb https://people.debian.org/~rbalint/ppa/xbmc-ffmpeg xbmc-ffmpeg-wheezy-backports/

Thank you for your help
Reply
#2
Are you using a desktop manager? If so, which one?

I had a problem with the Logitech k400r playing up using the lxdm desktop manager.

Please refer to the following thread:

222414 (thread)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
USB Keyboard does not work00