•  Previous
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 24
  • Next 
 
Thread Rating:
  • 4 Vote(s) - 5 Average
XBMC_PC Win32 GUI Development Environment for skinners (skin developers)
#46
mbay Wrote:when it is said to open font.xml and make sure the font id tag says:
Code:
<fontset id="TeamBlackbolt" unicode="true">
is there anything else aside from restarting that needs to be done?

Thanks for any help

make sure you do it for the resolution that you actually use each dir pal pal16x9 nsc ntsc16x9 720p and 1080 all have there own font.xml files in them
Reply
#47
Ok anyone trying to use mc360 in it just use these font xmls also if you use the teamblackbolt font on the xbox these are newer and greatly improved size and should look heaps better
http://www.myfilehut.com/userfiles/12943...bmc_pc.rar
Reply
#48
Jezz_X,

thanks buddy - i updated the ntsc-specific font.xml file and it worked like a charm. Smile
Reply
#49
yo. My issues were due to incorrect mapping of my drive letters (what a surprise). It now runs correctly and I can get a full debug log output, as well as sound output. However, the video remains black. JMarshall, would a debug log prove interesting for this, or is it safe to assume my video card is too ghetto?
Reply
#50
Pretty sure that it's the same issue that elupus had. Debug Log wouldn't hurt ofcourse.

Cheers,
Jonathan
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#51
jmarshall and/or Jezz_X: Im having some issues with the release build. here is the build log.. Ive tried a few times and get the same thing.

Code:
------ Build started: Project: guilib, Configuration: Release Win32 ------
guilib - up-to-date.
------ Build started: Project: XBMC_PC, Configuration: Release Win32 ------
Linking...
LINK : fatal error LNK1104: cannot open file 'libci.lib'

Build log was saved at "file://c:\Xbox\Xbmc\tools\Win32\Release\BuildLog.htm"
XBMC_PC - 1 error(s), 0 warning(s)
---------------------- Done ----------------------

    Build: 1 succeeded, 1 failed, 0 skipped
Reply
#52
here is the entire build log..

http://pastebin.com/827282
Reply
#53
Jezz_X Wrote:Ok anyone trying to use mc360 in it just use these font xmls also if you use the teamblackbolt font on the xbox these are newer and greatly improved size and should look heaps better
http://www.myfilehut.com/userfiles/12943...bmc_pc.rar
Thanks, man. Works perfectly now.Big Grin
Image
Reply
#54
CademiaX Wrote:jmarshall and/or Jezz_X: Im having some issues with the release build. here is the build log.. Ive tried a few times and get the same thing.

Code:
------ Build started: Project: guilib, Configuration: Release Win32 ------
guilib - up-to-date.
------ Build started: Project: XBMC_PC, Configuration: Release Win32 ------
Linking...
LINK : fatal error LNK1104: cannot open file 'libci.lib'

Build log was saved at "file://c:\Xbox\Xbmc\tools\Win32\Release\BuildLog.htm"
XBMC_PC - 1 error(s), 0 warning(s)
---------------------- Done ----------------------

    Build: 1 succeeded, 1 failed, 0 skipped
I had that exact same error too. What I did to make it compile was to go to Project>Properties then the Linker tab then under Input. Add libci to Ignore Specific Library then it should compile.
Reply
#55
Coolgamer30 Wrote:I had that exact same error too. What I did to make it compile was to go to Project>Properties then the Linker tab then under Input. Add libci to Ignore Specific Library then it should compile.

yeah what he said Nod
Reply
#56
yo, here's the debug log from my "works but no video" experience:
http://pastebin.com/827747
Reply
#57
Coolgamer30 Wrote:I had that exact same error too. What I did to make it compile was to go to Project>Properties then the Linker tab then under Input. Add libci to Ignore Specific Library then it should compile.

ah.. thx, works perfect Smile well aside from a 145 warnings.. hehe.. thx
Reply
#58
Since XBMCPC has network support, would anyone know how to get FoxyTunes to work with it? I tried putting in 127.0.0.1 as the IP, and it didn't work.. Any other ideas?
Image
Reply
#59
I am getting NO text at all what so ever.
Reply
#60
Loaded Gun Wrote:I am getting NO text at all what so ever.
did you read this post
http://forum.xbmc.org/showpost.php?p=116...stcount=42
Reply
  •  Previous
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 24
  • Next 



XBMC_PC Win32 GUI Development Environment for skinners (skin developers)54