Can't Get to System Settings!
Thank you in advance to anyone who can help out! I scrolled thru the 10 page here and couldn't find this addressed. I'm a newbie to Kodi, which I'm running on an Amazon Fire Stick (v.14.2). I've been playing around with the settings, and found a skin that gives me more flexibility as to what's displayed on the Home menu; Amber. My intention was to keep they System option on the main screen while ALSO having it on the Quit options. I must have inadvertently disabled System from the home menu and not properly enabled the Quit button b/c now neither are there and I can't figure out how to access the System Settings. I feel crippled not being able to access settings, and I'm trying to avoid doing a full reset b/c I've put a lot of effort/time into setting things up.

Can anyone suggest how I can access the System settings?

Thank you!
S with a keyboard. I do the same on. Aeon
first_time_user (wiki) | free content (wiki) | forum rules (wiki) | PVR (wiki) | Debug Log (wiki)

The official Kodi version does not contain any content what so ever. This means that you should provide your own content from a local or remote storage location, DVD, Blu-Ray or any other media carrier that you own. Additionally Kodi allows you to install third-party plugins that may provide access to content that is freely available on the official content provider website. The watching or listening of illegal or pirated content which would otherwise need to be paid for is not endorsed or approved by Team Kodi.
You're a genius... Thank you so much! I hope to learn enough to pay it forward!
Ok, so I was playing around with setting Kodi up on my Galaxy S5. On the Fire Stick Kodi version if you disable the Quit menu item, Settings will show up on the Home screen instead. I tried that on the GS5, however, the Settings Menu button didn't show up, so now I'm locked out of Settings on my phone. There's no way to pull up the keyboard to hit "s". Do I need to find another device to try to sync to it? Other hidden solutions?
I also have a fire TV stick. I also have amber installed. I had quit menu which took settings with it.
How did you get a keyboard to send the command 's' to get to settings? All I have is a small remote that came with it.

As someone else mentioned that it creates another item on the screen.... not for me. Sad
My wife will shoot me if I have to reset and have to spend hours setting everything back up again.
I cannot access settings in Kodi.  After it comes up a pop up comes on and says new controller detected.  Do you want to configure it now, yes or no.  However the pop up is frozen and I cannot toggle to yes or no.  I can go back to the home screen but the same thing keeps happening.  I have installed Kodi 176.  I have tried going back to the home screen on fire tv and going to the keyboard and typed in settings, but that doesn't get me to the settings in Kodi.  PLease help.  I am not real good at computer lingo, so when you help me be very clear, like you are talking to a 6 year old. (heck 6 year olds probably know more than I do.)  Anyway be very clear, some of the lingo people use confuses me.  The younger generation has is down, but I am an old lady.

Thanks in advance for any help.


Logout Mark Read Team Forum Stats Members Help
Can't Get to System Settings!0
This forum uses Lukasz Tkacz MyBB addons.